Yellow field for translation not showing or is invisible
Thread poster: Débora D'Eramo

Débora D'Eramo
United States
Local time: 11:07
English to Spanish
Jun 14, 2007

Hi everybody,
I'm not quite sure if this is the place where to post this question, but as the problem seems to be related with Word and not with Trados, I thought this would be the right location. (Moderator: feel free to move the thread to wherever you think appropriate).
The thing is that I'm working with some .doc files which are full of graphs and charts. When I try to open the segment to translate, I get the blue one (source segment) but the yellow one, where I'm supposed to write the target text is nowhere to be seen. This hapens when I work with charts or headings; I've encountered no problems at all with common texts within the same .doc.
If you can help me find a solution to this, I'd be most grateful.
Versions:
Word 2003
Trados 7.0
Thanks!

[Subject edited by staff or moderator 2007-06-14 13:49]


Direct link Reply with quote
 

megane_wang  Identity Verified
Spain
Local time: 17:07
English to Spanish
+ ...
Are those texts inside tables? Jun 14, 2007

Once I found that, for texts within a table, the cells did not expand when trying to translate, so that I only saw the first field (the original text), and not the other, which was out of sight, out of the table row.

I looked for a workaround, modifying the text sizes to make them smaller to be able to see both lines (original and translated). Then I had to clean and apply the original format to the finished doc.

In fact, this never happened to me again. Maybe those tables had rows with fixed heights... (?)

I hope it helps somehow, but I must say that those docs where very small ones; playing around with the text format is not the best idea with a big one, but at least you can try to do that with a phrase and see whether the yellow field is there!

Ruth @ MW



[Edited at 2007-06-14 14:07]

[Edited at 2007-06-14 14:08]


Direct link Reply with quote
 

Xiangdong Zhuo
China
Local time: 23:07
English to Chinese
I believe the yellow box is still there Jun 14, 2007

You can resize the border of the text box containing the source and target to show them.

If the text box is locked or if you want it auto resized to exactly show both sourc and target, you may reset its property as well. Just try!


Direct link Reply with quote
 

Evija Rimšāne  Identity Verified
Latvia
Local time: 18:07
English to Latvian
it IS fixed height of rows Jun 14, 2007

megane_wang wrote:

Maybe those tables had rows with fixed heights... (?)



It has happened to me several times, and I can [almost] assure you that height of rows is the one to be "blamed". When you remove fixed height, the yellow box will be displayed.

Good luck


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 17:07
Member (2004)
English to Slovenian
+ ...
fixed height - + Jun 14, 2007

that's always been my problem - which is why I absolutely abhor tables.

Vito

PS:... and TRADOS stopping somewhere somehow during the "get to the next fuzzy" sequence and going bananas / "show hidden text" on (some of the) table elements.

[Edited at 2007-06-14 15:42]


Direct link Reply with quote
 

Débora D'Eramo
United States
Local time: 11:07
English to Spanish
TOPIC STARTER
removing fixed height? Jun 14, 2007

[/quote]

When you remove fixed height, the yellow box will be displayed.

[/quote]

Hi Evija, and thanks all of you for your tips.
Would you be so kind to tell me how to remove fixed height? It's the only thing left to do...
Thank you all,
Débora =)


Direct link Reply with quote
 

megane_wang  Identity Verified
Spain
Local time: 17:07
English to Spanish
+ ...
"Removing" fixed height Jun 14, 2007

Hello --

- Place your mouse on the row you want to modify
- Right click
- Go to "Table properties", "Propiedades de tabla"...
- Open the "Row" tab
- The first item there is the row height. Unselect / select the properties you find there accordingly. It's enough to change the option "Exactly" by "At least", or unselect the check box that sets a fixed height.

Hope it helps once again.

Ruth @ MW


Direct link Reply with quote
 

Débora D'Eramo
United States
Local time: 11:07
English to Spanish
TOPIC STARTER
Thanks... Jun 14, 2007

I've talked to the customer, and they've agreed to let me work with Tag Editor...
Thanks for your time and have a nice day!


Direct link Reply with quote
 

Brigitte Hamilton  Identity Verified
Canada
Local time: 10:07
Member (2007)
German to English
Thanks, this was very useful Aug 16, 2007



[Edited at 2007-08-16 13:59]

[Edited at 2007-08-16 13:59]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Yellow field for translation not showing or is invisible

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search