Invalid RTF format
Thread poster: Kobe Vander Beken

Kobe Vander Beken  Identity Verified
Local time: 06:35
English to Dutch
+ ...
Jun 26, 2007

When translating a text with Trados 6.5, all of a sudden this symbol -{}- appears in the beginning of the translating unit that I want to close, and the next message appears:
Microsoft Word has encountered a problem and needs to close. We are sorry for the inconvenience.

The message Invalid RTF format is displayed in Trados Translator's Workbench.

Can anyone help?



Direct link Reply with quote

Mervyn Henderson  Identity Verified
Local time: 13:35
Spanish to English
+ ...
No solution? Jun 26, 2007

Hi Kobe,

I asked about this on the Trados support forum a week or so ago. It seems to only happen on big-mega documents. There was a reply posted, but it was no good, the same thing happened. They told me to send the document to them, but never got back to me.

Anyway, meanwhile I solved it partially by simply starting up again somewhere else in the text, and trying to avoid going into larger, diagram-filled sections where the big megas hang out. Still, I found that the same Word-death message came up two or three times more. You end up with a faulty memory, but hey ...



Direct link Reply with quote

Richard Hall  Identity Verified
United States
Local time: 07:35
Italian to English
+ ...
its the big megas Jun 26, 2007

I had the same experience and "solved" it by removing all of the embedded diagrams and then, after the translation, pasting them back.

Direct link Reply with quote

Owen Davies
Local time: 20:35
Member (2007)
Japanese to English
+ ...
Auto Correct Jun 27, 2007

This problem occurred for me when Word tried to auto correct dates, numbering format, money terms etc etc. After switching off all Auto Correct functions, the problem disappeared. I'm not sure if this is the same thing, but it might be worth a try.
Also, if the doc is heavily formatted, you could try TagEditor. The problem I found with word and TE is that when it came to saving the target, it would just crash in a horrible, gut wrenching way! However, the memory is safe and should be able to translate to fuzzy in the original file. That's a bit of a cludgy way to get the work done, but I also haven't heard back from SDL support...
Good luck!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Invalid RTF format

Advanced search

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search