My Trados forgot how to "Translate to fuzzy"
Thread poster: Eva Blanar

Eva Blanar  Identity Verified
Hungary
Local time: 05:24
English to Hungarian
+ ...
Jul 24, 2007

I have Trados 6.5 + Word 2003, and a large file (about 60k words, about half of which are simple repetitions).

My problem is that all of a sudden, Trados stopped proceeding automatically to the next 100% match (to any new TU, as a matter of fact, so Alt+Num* and Alt+Num+ are now the same (and the same is the result, if I use the drop-down menu of commands).

I don't really have an explanation for the origin of the problem, but there was a short - 40 minutes - blackout yesterday while I was working with that file (next door, we have a construction site and something went wrong there) -the problem started afterwards.

Basically, I can finish the translation "as is", but my fear is that this might have caused some other (hidden) problem as well, and I might end up with 300 pages of garbage when I clean the file up (very tricky formatting).

I'd be very grateful for your advice.


Direct link Reply with quote
 

Steven Capsuto  Identity Verified
United States
Local time: 23:24
Spanish to English
+ ...
When all else fails... Jul 24, 2007

There's always uninstalling and reinstalling the software.

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:24
English to German
+ ...
Click on the Workbench window Jul 24, 2007

Hi Eva,
AFAIK this is a known issue in T6.x (which may even have survived to 7.5...). Click once into the Workbench window - translate to fuzzy should be working after that.

HTH, Ralf


Direct link Reply with quote
 
Linda Ferwerda  Identity Verified
Local time: 05:24
Member (2002)
English to Dutch
+ ...
thanks Jul 25, 2007

Ralf Lemster wrote:

Hi Eva,
AFAIK this is a known issue in T6.x (which may even have survived to 7.5...). Click once into the Workbench window - translate to fuzzy should be working after that.

HTH, Ralf



Thanks for the tip, Ralf! I sometimes have the same problem.


Direct link Reply with quote
 

Eva Blanar  Identity Verified
Hungary
Local time: 05:24
English to Hungarian
+ ...
TOPIC STARTER
Thanks, it worked! Jul 25, 2007

Thank you Ralf, it works fine now (sigh) and it's good to know for the future as well.


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 05:24
Concordance window open Jul 25, 2007

I have sometimes noticed that Translate to fuzzy won't run when a Concordance window is open. Then I just close the Concordance window, and Translate to fuzzy runs smoothly.

Perhaps that's not the problem you're having, but I just thought I'd share this experience.

8) Jørgen


Direct link Reply with quote
 

Eva Blanar  Identity Verified
Hungary
Local time: 05:24
English to Hungarian
+ ...
TOPIC STARTER
Thanks, Jørgen Jul 25, 2007

As a matter of fact, this was not the case this time (even a restart didn't help), but I am glad you mention this - might be useful for later.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

My Trados forgot how to "Translate to fuzzy"

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search