Translation units not being saved
Thread poster: Nora Diaz

Nora Diaz  Identity Verified
Mexico
Local time: 02:09
Member (2002)
English to Spanish
+ ...
Aug 4, 2007

Hi,

I'm experiencing a strange problem. After translating a segment, I close the TU, keep translating, but then, the next time I see a segment that I'm certain I translated a few minutes ago, Trados gives me no match. I go back to the segment I'd translated earlier, open it, and the translated text appears in the target field, not in green, but in yellow, and Workbench doesn't give me any info such as time and date created, so basically it looks like the TU is not being saved to the TM. This is happening randomly but often enough to be annoying and a waste of time.

Any clues?

Thanks!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translation units not being saved

Advanced search







SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search