Translation units not being saved
Thread poster: Nora Diaz

Nora Diaz  Identity Verified
Mexico
Local time: 08:02
Member (2002)
English to Spanish
+ ...
Aug 4, 2007

Hi,

I'm experiencing a strange problem. After translating a segment, I close the TU, keep translating, but then, the next time I see a segment that I'm certain I translated a few minutes ago, Trados gives me no match. I go back to the segment I'd translated earlier, open it, and the translated text appears in the target field, not in green, but in yellow, and Workbench doesn't give me any info such as time and date created, so basically it looks like the TU is not being saved to the TM. This is happening randomly but often enough to be annoying and a waste of time.

Any clues?

Thanks!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translation units not being saved

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search