Repeating segments (already translated) not found in Workbench TM
Thread poster: Piotr Bienkowski

Piotr Bienkowski  Identity Verified
Poland
Local time: 11:33
Member (2005)
English to Polish
+ ...
Aug 6, 2007

Hi,

Someone asked me about this problem and I can't give an answer because
I haven't had it myself.

I will appreciate your ideas about a solution. I searched this and other forums (sdl support and tw_users) but was unable to find an answer.

Regards,

Piotr Bienkowski


 

Edith Goebel  Identity Verified
Local time: 11:33
German to Danish
+ ...
special characters Aug 6, 2007

Hello Piotr,

do the segments contain special characters? I had a similar problem some time ago, and the reason was, that in the TM the special characters were displayed as symbols like
"f{\f3 \'f8}rste" instead of "første".
I still don't know why this happens, but sometimes it can be solved by exporting/importing:

http://www.proz.com/topic/70678
http://www.proz.com/post/453124#453124
http://www.proz.com/topic/44746
http://www.proz.com/post/325969

Good luck!
Edith


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Repeating segments (already translated) not found in Workbench TM

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search