Trados error
Thread poster: Nadia-Anastasia Fahmi

Nadia-Anastasia Fahmi  Identity Verified
Greece
Local time: 00:59
English to Greek
+ ...
Aug 20, 2007

I have been getting this error message since this morning

Τhe program ["C:\Program Files\SDL International\T207_FL\TT\TW4Win.exe"] caused a problem and is going to close. Would you like to save a dump file?

However, the programme does not close automatically. It waits patiently untl I select either YES or NO, and then when I reopen it, it does not load the last TM (and its settings - concordance TM and Term Bases) but the TM that was loaded some time ago (which I have not used for over 4 months).

I work with SDL Trados 2007 Freelance under Windows XP and the file I am working on is a word file.

Any assistance on how to solve this problem, would be greatly appreciated.

Best regards,
Nadia


Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 23:59
Member (2006)
English to Dutch
+ ...
Try ignoring the message Aug 20, 2007

Have you tried ignoring the message and just continuing to work in Trados? This sometimes works for me with other errors (but they are in TagEditor, but it may work in Word as well). I just move the message out of the screen and ignore it and I can continue to work for some strange reason.

Direct link Reply with quote
 

Annelise Meyer  Identity Verified
France
Local time: 23:59
English to French
+ ...
here is what I found on SDL Trados'support site Aug 21, 2007

I checked the site and here is what I found:

SYMPTOMS

Under certain circumstances the error message "TW4Win.exe has encountered a problem and needs to close. We are sorry for the inconvenience. If you were in the middle of something, the information you were working on might be lost..." may appear. After you acknowledge this error message, Translator's Workbench exits.

Error String: TW4Win.exe has encountered a problem and needs to close.

EXPLANATION

This error message means that there was a serious application error in Translator's Workbench that causes it to shut down.

STEPS

In most instances, you can correct this problem by re-registering the TRADOS applications, including MultiTerm, with the Windows registry. This is done by running the $SelfRegister_2KXP.bat file in C:\Program Files\TRADOS\T65_XX\TT and #_SelfRegister_NT2KXP.bat in C:\Program Files\TRADOS\MTiX\MultiTerm.

Hope it solves your problem,
Annelise


Direct link Reply with quote
 

Nadia-Anastasia Fahmi  Identity Verified
Greece
Local time: 00:59
English to Greek
+ ...
TOPIC STARTER
Thank you, Wilmer Aug 21, 2007

Wilmer Brouwer wrote:

Have you tried ignoring the message and just continuing to work in Trados? This sometimes works for me with other errors (but they are in TagEditor, but it may work in Word as well). I just move the message out of the screen and ignore it and I can continue to work for some strange reason.


This is what I did after a certain point and it works fine for the same strange reason you mention.

Enjoy a lovely day,
Nadia


Direct link Reply with quote
 

Nadia-Anastasia Fahmi  Identity Verified
Greece
Local time: 00:59
English to Greek
+ ...
TOPIC STARTER
Dear Annelise, Aug 21, 2007

Annelise Meyer wrote:

STEPS

In most instances, you can correct this problem by re-registering the TRADOS applications, including MultiTerm, with the Windows registry. This is done by running the $SelfRegister_2KXP.bat file in C:\Program Files\TRADOS\T65_XX\TT and #_SelfRegister_NT2KXP.bat in C:\Program Files\TRADOS\MTiX\MultiTerm.



Thank you for your prompt and detailed reply. However, the above solution does not apply in my case as I am using the SDL Trados 2007 Freelance version and the SDL MultiTerm 2007 version, respectively.

I think that the best solution for me is to have my PC and laptop reformatted and to reinstall everything from scratch.

Once again, I thank you for your time and efforts.

All the best,
Nadia


Direct link Reply with quote
 

Channa Montijn  Identity Verified
Netherlands
Local time: 23:59
Member (2003)
English to Dutch
+ ...
Exactly the same problem here Sep 8, 2007

I just upgraded from Trados 6.5 to SDL2007 (Trados 8.0, build 822) and I use Office 2003. When I open the WB and tageditor it seems to work for a while and then the message TW4Win.exe appears, the WB closes and starts again but just for a few segments.

I contacted SDL of course, no reply until now. I tried some of the suggestions made on Proz... no luck.
When using my Trados 6.5 (not deleted fortunately), suddenly the plug-in options in Tageditor were gone.
I deleted all SDL2007 and made a complete system recovery... now Trados 6.5 works and hopefully SDL will come up with a solution that works!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados error

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search