TagEditor not responding when connected to Workbench
Thread poster: Mateja Gomboc
Mateja Gomboc
English to Slovenian
+ ...
Aug 28, 2007

Hi,

Everytime I try to open a file in TagEditor that has above 5 MB and try to connect to Workbench, TagEditor stops responding and I can't work at all. Task manager shows 100% CPU usage. I have a new computer.

Any idea? Thanks in advance and best wishes.

Mateja


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:19
Member (2003)
Polish to German
+ ...
Patience Aug 28, 2007

Just wait a few minutes - as long the Tas Manager shows CPU usage by Tageditor, the program is not "dead". 5 MB are quite a bit, so it may take some time to read, even with a new PC. Just FYI: with my Intel Pentium D950, 3,4GHz, 4GB RAM and 500 GB HDD (working in RAID0) it still takes minutes to open big Excel files.

Jerzy


Direct link Reply with quote
 
Mateja Gomboc
English to Slovenian
+ ...
TOPIC STARTER
Thank you Aug 28, 2007

Thank you very much for your reply. I'll try it.

Regards
Mateja


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor not responding when connected to Workbench

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search