Trados doesn't open translation unit
Thread poster: Suzanne De Loos

Suzanne De Loos  Identity Verified
Netherlands
Local time: 00:56
Member (2006)
Italian to Dutch
+ ...
Sep 26, 2007

Good morning!

I want to start translating a new document, but Trados simply doesn't open a translation unit! Not the first line, and also not in the middle of the document, etc.

I have restarted the computer, tried another document to see if the problem was Trados itself (it does work normally with other documents..).

I don't know what the problem is: Trados doesn't give any error message, it just doesn't do anything!

Can anybody please help?
Thank you in advance!

Kind regards,

Suzanne


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 00:56
Member (2007)
German to English
+ ...
More information Sep 26, 2007

Hello,

please give more information.
File Format, Trados Version, ....

Greetings

Hans


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:56
English to Dutch
+ ...
More info would be helpful.... Sep 26, 2007

Hi Suzanne,

what kind of document are you trying to work on?
Is it Word, does it have any special features such as tags, or special layout?
What versions of Word and Trados do you use?
Do you have any other programme running, like DNS or something like that?

Have you opened the right TM, or maybe none at all?

I know it's annoying to have to answer these questions when all you want to do is get to work, but you really need to give a bit more information. There's people out there ready to help you, don't panic.

Kind regards,
Margreet


Direct link Reply with quote
 

Sara Carboni  Identity Verified
Local time: 00:56
French to Italian
+ ...
Fix Document Sep 26, 2007

Hello,

Have you already try to use the Fix document function in the Trados menu in Word?

This is what I usually try when Trados looks "numb"...

Sara


Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 00:56
Member (2006)
Italian to Dutch
+ ...
TOPIC STARTER
More info Sep 26, 2007

It's a word document, Trados version 7.0

There's no special layout: just two columns and a picture on top.

I have no other programs running except for internet explorer.

I created a new TM for this document, but this does work with other documents!

And about "fix document": I just noticed that there's no Trados "shortcut" "Trados" in the toolbar (like there is File, Format, etc.). I tried to add this but it doesn't seem to be among the options anymore! There's just TW4Win, but that I've already selected...

Thanks again for your help!


Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 00:56
Member (2006)
Italian to Dutch
+ ...
TOPIC STARTER
Layout Sep 26, 2007

Maybe it does have a special layout or a code: there's this small square just underneath the picture that I can't delete...

Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 00:56
Member (2006)
Italian to Dutch
+ ...
TOPIC STARTER
Now I see! Sep 26, 2007

It's not possible to delete ANY text or image in the doc, I guess it's protected. How can I change this?? I think this might be the problem.

Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:56
English to Dutch
+ ...
Small square - could this be a textbox? Sep 26, 2007

Can you enlarge it (mouse)?

Because if it is, your open segment could be hidden in it.

If you think it is protected, try copy and paste the text into another, empty document (choose option without formatting).

Mind, this is just a workaround, but it might help you to get started.

You could also check the document's properties (under File) and/or Security (Beveiliging) under Extra, Options. Perhaps they've messed around with those.

Just to be on the safe side, you'd better save the original and start experimenting on a copy of the document.

Good luck!


Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 00:56
Member (2006)
Italian to Dutch
+ ...
TOPIC STARTER
Problem solved! Sep 26, 2007

Copying the document did it!
I could have thought of that myself:), but thank you very much for your help Margreet!

Suzanne


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:56
English to Dutch
+ ...
You're welcome Sep 26, 2007

Happy translating!

Margreet


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados doesn't open translation unit

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search