Word doesn't recognise language
Thread poster: Anthony Green

Anthony Green  Identity Verified
Italy
Local time: 23:51
Italian to English
Oct 8, 2007

I'm a long term Trados user (started in 1997 or so).
At the moment I'm using Workbench 7.5.0.756 and Word 2000 (9.0.2812)

One major problem I'm having is with recognition of the language. The TM is ITA->ENG.

On previous versions, Word would automatically recognise the language as being English (on the basis of the TM I seem to remember).

Now what happens is that the Word Spellchecker constantly underlines words in the Target segment, as if they were Italian (the source language) and worse, if I have the Automatic correction feature on, it will change my input into a similar-looking Italian word !! So this morning, I wrote "Studio assistant XXX YYY" and closed the TU.
A couple of seconds later I looked at it and saw "Studio assistano XXX YYY" and unfortunately you don't always pick those things up before delivery

Now of course I could turn off the Spellchecker, but I am such an expert at anagrams that I would prefer to use it.

My question to all of you of course is "How can I get the system to recognise the language I type in as being English?"

Thanks for any input!
Anthony


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 23:51
English to Dutch
+ ...
Settings in Word Oct 9, 2007

On the Menubar, choose Extra, Set language, choose English.
You may have to select your text before doing this. (Ctrl-A = Select all).

Not sure about the names of the menu options, my Word version is in Dutch.

Good luck!


Direct link Reply with quote
 

Anthony Green  Identity Verified
Italy
Local time: 23:51
Italian to English
TOPIC STARTER
getting better Oct 9, 2007

Margreet Logmans wrote:

On the Menubar, choose Extra, Set language, choose English.
You may have to select your text before doing this. (Ctrl-A = Select all).

Thanks Margreet. By changing the source Italian text to English, as you suggested, the Spellchecker goes a bit bananas and underlines all of the source text, but most of the time it recognises my input as being English.
But surely the Trados-Word combination can understand the difference between source and target without all these technical glitches, can't it?


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 23:51
English to Dutch
+ ...
It should... Oct 9, 2007

...but sometimes Word seems to have a mind of it's own.
I would not at all be surprised if next time it all goes well right away.

Mysteries of the binary universe.... Sorry I can't give you a definitive solution!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word doesn't recognise language

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search