Trados Tag Editor language and TM language don\'t match!
Thread poster: Maria Riegger (X)

Maria Riegger (X)  Identity Verified
Local time: 22:57
Spanish to English
+ ...
Feb 14, 2003

Ok, so this week I started using Trados Tag Editor (5.5) for the first time so you\'ll have to bear with my ignoranceicon_razz.gif

I opened a bilingual html file to proofread, and the source is set at Spanish (Spain) and target English (UK). I need to create a new TM so I did that, setting the same source and target languages. But when I open the HTML file in Tag Editor and then Workbench, I get an error message that says that the TM and Tag Editor file languages don\'t match, and Workbench will be disabled until I open a TM with the matching languages. But they ARE the matching languages!


So what\'s going on here?! How can I enable Workbench? I\'m goin\' nuts!

Thanks for your help.


 

Ralf Lemster  Identity Verified
Germany
Local time: 04:57
English to German
+ ...
Try posting your question on TW_users Feb 15, 2003

I\'m not sure about the source of your problem. In addition to posting it here, I would suggest posting it on the TW_users list groups.yahoo.com/group/TW_users/.


Good luck - Ralf


 

Olaf (X)
Local time: 04:57
English to German
Spanish (Spain) or Spanish (Modern Sort) used? Feb 16, 2003

Some translators choose Spanish (Spain) others choose Spanish (Modern Sort) when creating TMs or TTX files.

To fix this problem try exporting the TM as a text file and take a note of the language tags before the segments. Then open the TTX file in Notepad. In the first line search for the language tags and compare them with the language tags in the exported TM. Search and replace all language tags that differ and save the file.


 

Olaf (X)
Local time: 04:57
English to German
Spanish (Spain) or Spanish (Modern Sort) used? Feb 16, 2003

Some translators choose Spanish (Spain) others choose Spanish (Modern Sort) when creating TMs or TTX files.

To fix this problem try exporting the TM as a text file and take a note of the language tags before the segments. Then open the TTX file in Notepad. In the first line search for the language tags and compare them with the language tags in the exported TM. Search and replace all language tags that differ and save the file.


 

Maria Riegger (X)  Identity Verified
Local time: 22:57
Spanish to English
+ ...
TOPIC STARTER
Thanks Ralf and Olaf Feb 17, 2003

After I posted this message, I took another, calmer look and noticed that it was just as Olaf said, that the doc was in Spanish (Modern Sort) and my memory was in Spanish (Spain), and since the flags are so similar, it was just an oversight on my part.


Just goes to show that the best thing to do is calm down, things usually aren\'t as complicated as they appear at first.


Thanks again icon_smile.gif)


 

Y. Peraza
Local time: 04:57
Danish to Spanish
+ ...
Files already translated Aug 7, 2008

Hej! I have a similar problem here, and I'm a bit desperate...
I have a few files translated from Danish into Spanish (International sort), but my clients needs them in Spanish (Spain). How can I change the target language settings?
Thank you in advance for your help!


 

Nick Peris
Local time: 03:57
English to French
If you have TTX, you can change this using Notepad Oct 15, 2008

Open the TTX in Notepad and replace ES-EM with ES-ES should do it.

(assuming it's only a question of language setting and the Spanish translations don't acutally need to be edited...)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Tag Editor language and TM language don\'t match!

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search