Multiterm 7 does not connect with Trados 7
Thread poster: Francisco Mar Rubio

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 14:58
English to Spanish
+ ...
Oct 9, 2007

Dear friends,

I might be doing something stupid but I can not connect Workbench with Multiterm (both Version 2007). I go to Workbench-Options-Term Recognition Options... and I only have the option in Multiterm Version 2005, though I have no 2005 installed but 2007!!!!

Thanks for any help!
Best regards,
Francisco


 

xxxLatin_Hellas
United States
Local time: 14:58
Italian to English
+ ...
Common Problem Oct 9, 2007

Hi Francisco,

This is at least the third time that this subject has come up in the past month and a half. Obviously it is a common problem, an error in the basic programming of SDL Trados.

Just scroll down the SDL Trados Support forum and you will find threads providing effective solutions to the problem.


 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 14:58
English to Spanish
+ ...
TOPIC STARTER
Thanks!!! Oct 9, 2007

Thanks a lot

 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 14:58
English to Spanish
+ ...
TOPIC STARTER
Not the same problem? Oct 9, 2007

Hi again,

I do not know if my problem is the same one as mention in the forum. I found the solution when there is no Multiterm version displayed in the Term Recognition Options. I do have an option: Multiterm 5, but I should have Multiterm 7.
Do I hava to deinstall everything as propoused in the SDL FAQ??

Thanks a lot,
Francisco


 

Marinus Vesseur  Identity Verified
Canada
Local time: 05:58
English to Dutch
+ ...
Both Multiterm versions should show Oct 9, 2007

Hi Francisco

I've had the same issue, but at least I could choose from version 5 and 7. It was solved after much trial and error without deinstalling MultiTerm 5 (I wouldn't know how to deinstall MT5, there's no deinstall option anywhere).

Make sure you backup all termbases and TM's before you do anything else. I have lost data in the process of deinstalling and re-installing SDL Multiterm 2007 and Trados.

Then deinstall Multiterm thoroughly, as described in the other threads and re-install it with your virus scanner turned off.

You may also have to repair your .NET 2 installation.

SDL is working hard at ruining it's reputation with Trados 2007 and Multiterm 2007. You're better off with the Trados 7.5 and Multiterm iX, for example, but that may be hard to do.

Good luck!


 

Wojciech Froelich  Identity Verified
Poland
Local time: 14:58
English to Polish
Java Oct 9, 2007

Make sure you have the appropriate version of Java Runtime Environment installed (the one that comes with Multiterm installer).

HTH,
Wojciech


 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 14:58
English to Spanish
+ ...
TOPIC STARTER
Thanks a lot!! Oct 10, 2007

Thanks a lot. I think I solved the problem reinstalling Multiterm and clicking on "Register SDL Trados 2007 Freelance" option.

Best regards,
Francisco


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 7 does not connect with Trados 7

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search