Spell checker in TagEditor not functioning
Thread poster: Elvira Schmid

Elvira Schmid  Identity Verified
Italy
Local time: 20:58
English to German
+ ...
Oct 11, 2007

Hi,

when I click on the ABC icon in TagEditor the spell check starts, but ends with saying "The spelling check is complete" without finding any errors (even if I put errors there so they are found)....what could the problem be and how can I solve it?

TYA


 

Bruno Piatti  Identity Verified
Local time: 20:58
English to Italian
Tools > Plug-ins Oct 11, 2007

Try to open Tools > Plug-ins menu (in TagEditor) and delete the check near the option Spelling Checkers.
After that, open Resource Manager (Ctrl + Alt+ Del) and close any "Winword" process pending.
That select again the option Spelling Checkers in Tools > Plug-ins.

Try this

Bruno


 

Tobi
Local time: 20:58
English to German
+ ...
Check if it is enabled Oct 11, 2007

Hi Elvira,

check whether the spelling checker is enabled under Extras -> Plug-ins in TagEditor. You might also need to check the options (Extras -> Options).
I assume you want to use the Word spelling checker. Then, it might give problems if you open and close Word while working in TageEditor, but this should result an error message that the spelling checker cannot be located or something similar. If this happens, close TagEditor and Word and try to kill possible Winword processes in the Task Manager.

I hope this helps.

Bye,

Tobi


 

Elvira Schmid  Identity Verified
Italy
Local time: 20:58
English to German
+ ...
TOPIC STARTER
Thank you!!! Oct 11, 2007

I followed your instructions and now everything is working fine again!!

Thanks a million!


 

Alex Pszczola  Identity Verified
Local time: 20:58
English to Polish
+ ...
It doesn't work for me.... May 11, 2009

Hello

Please tell me some other way, how to fix it...
I have XP Pro SP3, SDL Trados 2007 SP1, Word 2007.
Spell checking is complete without really spell checking...

Best regards,


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 20:58
English to Czech
+ ...
Spelling checker May 11, 2009

Hi Alex,
try unloading and re-loading the spelling checker in the Plug-ins dialog. This should work.


 

Alex Pszczola  Identity Verified
Local time: 20:58
English to Polish
+ ...
Still nothing May 11, 2009

Stanislav Pokorny wrote:

Hi Alex,
try unloading and re-loading the spelling checker in the Plug-ins dialog. This should work.


Thanks, but I did it many times already. Now I have to open ttx files in SDL Edit to proofread them.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Spell checker in TagEditor not functioning

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search