TRADOS 6.5 macro disappeared, I presume
Thread poster: francybi

francybi  Identity Verified
Italy
Local time: 19:27
German to Italian
+ ...
Oct 12, 2007

Hi, I have a problem with my Trados 6.5. I assume I might have cancelled the macro, but I am not sure.

Any way, the problem is the following. When I open a segment a first time, I get 0% match, even though the translation is in the memory. Then when I close with the Restore Source button and reopen with the Get button, I get my translation but I waste a huge amount of time. Someone could tell me what I have to do to restore the normal function of Trados.
Thanks
Francesca


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TRADOS 6.5 macro disappeared, I presume

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search