SDL Trados Workbench 2006 doesn't see Multiterm 7
Thread poster: Fulvio Giglio

Fulvio Giglio
Italy
Local time: 23:14
Member (2006)
English to Italian
+ ...
Nov 3, 2007

Hi everibody,
I have the following problem with SDL Trados Workbench 2006 and multiterm 7:

Whne I open the term recognition options in workbench, it only shows Multiterm 5 as possible termbase format, and Multiterm 7 does not appera although it is installed and working.

What's the problem and what can I do?

Thanks and regards

Fulvio Giglio


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:14
Member (2003)
Polish to German
+ ...
Register SDL Multiterm 2007 in your system Nov 3, 2007

Go to installation folder of Multiterm and execute this file: #_SelfRegister_Desktop.bat

HTH
Jerzy


Direct link Reply with quote
 

Fulvio Giglio
Italy
Local time: 23:14
Member (2006)
English to Italian
+ ...
TOPIC STARTER
SDL Trados Workbench 2006 doesn't see Multiterm 7 Nov 3, 2007

Jerzy Czopik wrote:

Go to installation folder of Multiterm and execute this file: #_SelfRegister_Desktop.bat

HTH
Jerzy


Hi Jerzy, thansk for your help.
I just did it but it didn't make any difference, it still only proposes Multiterm 5... should i restart the PC?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:14
Member (2003)
Polish to German
+ ...
Restarting might help Nov 4, 2007

but if it doesn't I would just try to reinstall Multiterm.
Before you do so, make a backup copy of each of your termbases.

Jerzy


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 23:14
Member (2002)
English to Norwegian
+ ...
Java etc. Nov 4, 2007

Check that you use .net 1.1, and Java 2 Runtime Environment, SE 1.4.2.14

Don't ask me why, but on my system all other versions make it impossible to work with Multiterm 7 and SDL Trados 2006.


Direct link Reply with quote
 

Fulvio Giglio
Italy
Local time: 23:14
Member (2006)
English to Italian
+ ...
TOPIC STARTER
THanks Nov 4, 2007

Thanks to both of you...

I will probably try disinstalling and reinstalling multiterm, as soon as I have bit of time.

As for the net-framework and java version, on my desktop I used net.framework 3 and never had any problems... now I'm using my laptop and for whatever reason, I have this problem.

I hope I solve it by reinstalling.

Thanks and regards


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:14
Member (2003)
Polish to German
+ ...
Check the JRE and MS .NET Framework as Ivan states Nov 4, 2007

and first try simply reinstalling without removing the software.
Should you need to remove the software and install again, tell me here before you do so. I'll post then a description of some actions withing the registry, which might then help.

Jerzy


Direct link Reply with quote
 

Fulvio Giglio
Italy
Local time: 23:14
Member (2006)
English to Italian
+ ...
TOPIC STARTER
tried, no effect Nov 13, 2007

Jerzy Czopik wrote:

and first try simply reinstalling without removing the software.
Should you need to remove the software and install again, tell me here before you do so. I'll post then a description of some actions withing the registry, which might then help.

Jerzy


Hi Jerzy, I finally got to trying to reinstall Multiterm without uninstalling it (I just relaunched the setup), but to no effect.

BTW, I am running the latest versio of JRE and net.framework 3.0.

I look forward to your input before unistalling and reinstalling.

Thanks a lot!
Fulvio


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:14
Member (2003)
Polish to German
+ ...
Latest version of JRE might be the problem Nov 13, 2007

Sorry, but very possibly you will need to deinstall all JRE and .NET Framework from your computer, remove the whole Trados package (Workbench & MT), then go to Registry, rename all Trados keys to _Trados for example and then reinstall the whole Trados stuff including the JRE and .NET Framework provided with them, and only and exactly those. AFAIR I had JRE 1.4.2.08 and .NET Framework 1.1 at that time.

Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Workbench 2006 doesn't see Multiterm 7

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search