Incorrect display of special characters
Thread poster: Sherefedin MUSTAFA

Sherefedin MUSTAFA
Netherlands
Local time: 03:31
Member
English to Macedonian
+ ...
Nov 5, 2007

Hi,
Could you pls help me find out what has gone wrong with the way special characters are being displayed in my target segments while translating them in Trados 2007 Workbench.
What before used to be displayed as „č“ now changes into “è”, „đ“ into „ð“, “ć” into “æ“...
As far as I am aware I haven't made any changes in Windows XP or Office 2003 settings.

Thanks in advance for any suggestion or help in resolving this.

Regards,
Shereefdin


Direct link Reply with quote
 
Agnese Kalnina
Latvia
Local time: 04:31
English to Latvian
yes, I had the same problem Nov 5, 2007

mostly it occured while translating tables

I don`t know the reason of this, but the way I solved it was - just translated with the corrupted characters, then cleaned out the file and then selected the text with bad characters and went to Tools -> Fix broken text

there is no use to fix broken text before cleaning, because after cleaning the corrupted characters are back again...

but I also would like to know the reason of this and the way I can prevent it already from the beginning


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 03:31
Italian to English
It could be that the document font is not on your computer Nov 5, 2007

Hi Sherefedin,

You could try this solution from the TW_users Yahoo group:

http://tech.groups.yahoo.com/group/TW_users/message/42580

HTH

Giles


Direct link Reply with quote
 

Sherefedin MUSTAFA
Netherlands
Local time: 03:31
Member
English to Macedonian
+ ...
TOPIC STARTER
Problem still exists Nov 5, 2007

Hi Agnese and Giles,

Thank you for your suggestions and sharing your thoughts with me.

I have tried the solution posted on the Yahoo Trados workbench group even though I have all the fonts used in the source document but it makes no difference.

Have even reinstalled the whole Office 2003 hoping that there could be any unintended change in the settings but I get exactly the same wrong fonts in both uncleaned and cleaned Word files.

Regards,
Sherefedin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Incorrect display of special characters

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search