Workbench doesn't see updated entries
Thread poster: Nesrin

Nesrin  Identity Verified
United Kingdom
Local time: 12:35
English to Arabic
+ ...
Dec 3, 2007

I've just received the final proofread version of a translation I had submitted to a client, so I went ahead and aligned the new version with the source text, and imported the alignment project into the TM.
However whenever I open a segment that had been corrected, I still get the old translation rather than the new one.
I tried importing it several times, with different options clicked: "Merge", "Keep most recent" and "overwrite", but I still keep getting the old translation. What could I be doing wrong?

(Please let me know if anything is unclear - I find it a bit hard to use proper Trados terminology sometimes).


 

Nesrin  Identity Verified
United Kingdom
Local time: 12:35
English to Arabic
+ ...
TOPIC STARTER
PS Dec 3, 2007

By the way, I can see that a similar problem was posted before http://www.proz.com/post/683689
But I'm not sure the suggestion in the final post is relevant. I'll try it anyway but if someone has a different suggestion, I'll be happy to hear it. Thanks.


 

Buck
Netherlands
Local time: 13:35
Dutch to English
Reorganise Dec 3, 2007

Hi. Have you tried reorganising the TM AFTER you have imported it?

 

Nesrin  Identity Verified
United Kingdom
Local time: 12:35
English to Arabic
+ ...
TOPIC STARTER
Hasn't worked Dec 3, 2007

That hasn't worked either.
The file isn't so big, so I'm just retranslating it with Trados at the moment to make sure all the new stuff is in, which is a bit time-consuming, but better than nothing.

Thanks anyway!


 

Steven Capsuto  Identity Verified
United States
Local time: 07:35
Member (2004)
Spanish to English
+ ...
Solution Dec 3, 2007

I asked the same question last week. The solution is to change the configuration of Workbench to reduce the "alignment penalty" to zero.

 

Nesrin  Identity Verified
United Kingdom
Local time: 12:35
English to Arabic
+ ...
TOPIC STARTER
Thanks! Dec 3, 2007

Thanks Steven! I'm sorry I didn't see your thread before.

I'll have to try this method out on another document, as I've already "retranslated" the file using the proofread file, which took me a while!
It's good to know that there's something I can do when that happens again.


Steven Capsuto wrote:

I asked the same question last week. The solution is to change the configuration of Workbench to reduce the "alignment penalty" to zero.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench doesn't see updated entries

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search