Am not able to create a bilingual ttx
Thread poster: xxxDE-EN-FR
xxxDE-EN-FR
Local time: 00:39
English to German
+ ...
Dec 20, 2007

Hello,

A client has sent me a ttx to be translated in TagEditor (7.5). The ttx was created (by the client) from a Word document. The client does not have a TM for this assignment. I prepared an empty TM paying attention to the client's settings (she did not specify any tag settings though) and pretranslated the ttx applying the empty TM. Now, when I open that ttx, it is not bilingual. I have tried opening a translatable segment to no avail. Do you have any idea on how to make this ttx bilingual?

Thanks a lot for your help.

Ingo


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:39
English to Dutch
+ ...
Question Dec 20, 2007

Maybe I'm missing something, but how do you expect to pretranslate with an empty TM?

Direct link Reply with quote
 
xxxDE-EN-FR
Local time: 00:39
English to German
+ ...
TOPIC STARTER
? Dec 20, 2007

Hello Margreet,

In similar cases (i.e., when a client does not provide me with a TM for an assignment that is to be carried out in TagEditor) I usually apply an empty TM to make the respective file bilingual. Is that possibly unorthodox? Or is it I who is missing something?

Thanks.


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:39
English to Dutch
+ ...
Let me get this straight Dec 20, 2007

You have a monolingual file, and no TM.

You create a new TM, that obviously does not have any TU's.

You translate, and add the translated segments to the TM, thus filling it.
So that's all fine, but what I don't understand is: how can you expect to PRE-translate if your TM is empty? You have no TU's, do you?


Direct link Reply with quote
 
tazman
Local time: 01:39
Option in Workbench Dec 20, 2007

Hello,

Have you checked the "segment unknown segments" in Translator's Workbench on the "translate" dialog? Although I cannot fully understand what the problem is, since a ttx file is already bilingual.
I hope the above helps.

Tasos


Direct link Reply with quote
 
xxxDE-EN-FR
Local time: 00:39
English to German
+ ...
TOPIC STARTER
Margreet/Tazman Dec 20, 2007

Hi Margreet, maybe I should not have said PREtranslate? I used the empty TM with the intention of making the ttx bilingual. I haven't actually started translating the file, as I am not even able to open any translatable segments.

Hi Tazman, are you sure a ttx is already bilingual? Ttx files from previous assignments (from various clients) were not bilingual either, I had to apply the TM to make them bilingual.
I have ticked and unticked "Segment unknown segments" in Translator's Workbench on the "Translate" dialog, both to no avail.

I am confused...


Direct link Reply with quote
 
tazman
Local time: 01:39
I just tested it Dec 20, 2007

Hi Ingo,

A ttx is considered to be bilingual, at least that's how they describe it in specifications.
I just tested a similar scenario to yours:
plain file, translate it with an empty TM, check the "Segment unknown sentences" and the TTX file that came out of that opened up in Tag Editor having segments. The only thing is that it places the source into the target segments if no translation is available in the TM. So, you get TUs containing Tuvs, that have exactly the same text.

Is that what you are trying to do?

Tasos


Direct link Reply with quote
 
xxxDE-EN-FR
Local time: 00:39
English to German
+ ...
TOPIC STARTER
The problem has been solved Dec 20, 2007

Thanks Tazman, the problem has just been solved. I translated the ttx with my empty TM again but tried different "Segmentation rules" settings. Now the ttx is finally bilingual and I can actually open and close segments and start with the translation.

Thanks again to all of you.


Direct link Reply with quote
 
tazman
Local time: 01:39
You're welcome Dec 20, 2007

The segmentation rules was the next step, so I'm glad you made it.

You are welcome!


Direct link Reply with quote
 

Andrej  Identity Verified
Local time: 01:39
Member (2005)
German to Russian
+ ...
. Dec 20, 2007

"Bilingual" from your point of view - if the ttx has segments for translation (filled with source text)?

You do not need pretranslate ttx with TM to make it "bilingual". It is a wrong approach and I cannot understand why you do it. The point is that any ttx is "bilingual" without this work step. And any ttx is always segmented, so you do not need to segment it again!

Just open your ttx file (and TM in Workbench), press Alt+Home, translate this segment, then press Alt++ and so on. The ttx file will be "bilingual" (from your point of view) little by little while you are translating it. YOU DO NOT NEED ANY OHTER THINGS!

[Edited at 2007-12-20 13:55]


Direct link Reply with quote
 

Radek Ptak
Local time: 23:39
English to Polish
Connection? Dec 20, 2007

It sounds to me like Ingo has a problem with connection between Workbench and TagEditor (TagEditor doesn't see Workbench) so he has to create pseudo bilingual file to create segments (you can't create segment in TE without Workbench).


Radek


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:39
English to Dutch
+ ...
Glad it's been solved Dec 20, 2007

Happy translating!

Direct link Reply with quote
 

TransLangues  Identity Verified
Belgium
Local time: 00:39
English to French
+ ...
Making TTx files bilingual Dec 21, 2007

Hi Ingo (and others)
The problem seems solved, but here is a little contribution about the "bilingual TTX"issue to reply to Andrej: the fact that you "pretranslate" a TTX file (i.e. you make the delimiter and the target segment appear, even if it is filled with the same text as the source segment) is sometimes an advantage if you need to keep the delimiter value, because Trados will fix it all to 0 % if you use an empty TM and that way, repetitions will also display a delimiter value of 0 % and NOT 100% as it would if you translate "as it goes". This is a critical point for some clients (for example, who want to get rid of 100% match before proofreading) so I thought this posting might help if you ever encounter the problem.
Regards,
Muriel Mattiussi


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Am not able to create a bilingual ttx

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search