Error 33203: The {0> mark for starting a translation unit is missing or damaged
Thread poster: xxxdimitris_gre

xxxdimitris_gre  Identity Verified
Local time: 01:29
Dec 26, 2007

Dear friends I have been working a technical text for a few days now. Today, when I opened workbench and my text it didn't open the trados translation frames and in the workbench window the message I wrote on this topic subject appeared. Even when I tried to go to another paragraph or to open a new tm the same happened... Does anyone have any solution for this? Thanks in advance...

Direct link Reply with quote

Ivan Eikås Skjøstad  Identity Verified
Local time: 00:29
Member (2002)
English to Norwegian
+ ...
Use the source file Dec 26, 2007

Use the WB, and the command Translate on the original source file to get up to speed. Good luck.

Direct link Reply with quote

Nicolas Coyer  Identity Verified
Local time: 18:29
Spanish to French
+ ...
Fix document? Dec 26, 2007

Have you tried and opened the TRADOS menu in Word then clicked on the Fix document command (or Alt+Ctrl+U)?
If not, does it solve your problem?

Good luck,

Direct link Reply with quote

Ayob Salleh  Identity Verified
Local time: 07:29
Member (2006)
English to Malay
{0> missing Dec 26, 2007

Assuming you are using Word 2007 - go to to Microsoft Office button - Word option - Display - check Hidden Text.

Go to the text that you have problem. Copy the missing mark and paste it in front of the text. Then Go to SDL Trados then Open Get and you should have no problem pls let me know otherwise

Regarding the mark pls observe those text that do not have problem and make it as a guide

Direct link Reply with quote

xxxdimitris_gre  Identity Verified
Local time: 01:29
temporary solution Dec 26, 2007

Thanks for your responses, I have tried both but didn't work. It seems that something went wrong with the last 2-3 sentences I translated last time. Therefore, I opened again the source file and I continued from the point I stopped last time. When I finish I will go from the beggining, hoping that it will transfer the sentences from the TM. Ultimately there is the copy paste solution...
The problem was something in the marks of the last 2-3 sentences. Since I don't have the experience to find where and what exactly the mistake is, the best solution (and it seems to work till now) is to open again the source text and using the already made tm it's a piece of cake to go to the point where I stopped last time...

[Πέρασε επιμέλεια στις 2007-12-26 18:41]

Direct link Reply with quote

Mer286  Identity Verified
Spanish to English
I had the same problem last week Dec 26, 2007

Hi Dimitrios!

I had exactly the same problem last week and I did what Ayob says. It might happen that the mark is not missing, but damaged, so just copy the front and end marks of a segment that works fine and paste them on the segments where you need them. Should work


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Error 33203: The {0> mark for starting a translation unit is missing or damaged

Advanced search

CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search