Pages in topic:   [1 2] >
SOLUTION for missing Trados & Multiterm Toolbars in Word 2007 on Windows Vista
Thread poster: Elizabeth Downham

Elizabeth Downham  Identity Verified
Portugal
Local time: 01:37
Member (2007)
German to English
+ ...
Jan 4, 2008

As I had the problem of not being able to see the toolbar in Word 2007 (SP1) after installing SDLX Trados FL 2007 SP1 on a Windows Vista (Ultimate), I got my husband to dig into it and find a solution.
Please do not ask me for support on this though - it was my husband who put together this solution, it worked in my case, and besids he charges a hefty hourly rate for his computer consulting services!

Hopefully though this helps just one person out there who is suffering the same fate as I was ... so here goes:

SOLUTION
=======
First make sure Word 2007 is not open (if it is, close it !!)

Copy these files:
MultiTerm7.dotm
TRADOS8.dotm

From following directory:
C:\Program Files\SDL International\T2007_FL\TT\Templates

To this one (where is your login/user name on your computer):
C:\Users\\AppData\Roaming\Microsoft\Word\STARTUP

Ensure that the files you have copied are NOT read only (right click them in \STARTUP directory ie where you have copied them to, select properties, and if there is one, remove the tick from read only box at bottom of the General tab).

Now open Word 2007, and if the menus do not automatically appear, then follow the next set of instructions (... which were stolen/adapted from post http://www.proz.com/topic/83164 - credit for this bit goes to the folk over there).

Click on the Office button and select "Word Options" on the bottom right corner of the menu.
Select "Add ins" from the menu.
Where you see "COM Addins" next to the "Manage:" option at the bottom this window, click on the the drop down menu and then select "Templates". Now hit the big "Go" button.
A new window opens, you should now see the TRADOS8.dotm and Multiterm7.dotm listed in the "Global Templates and Addins section". If these two files are not selected (ticked), then select them and press "OK".

... now when you close Word 2007 and re-open it, you should see both menus as you would expect.


Direct link Reply with quote
 

Nozomi Kugita  Identity Verified
United States
Local time: 20:37
Member (2007)
English to Japanese
+ ...
This is very helpful! But there is another thing that I need to know... Jan 5, 2008

I have successfully added the Trados8.dotm to the Startup folder of Word 2007, and now I see the Trados menu right at the top of the Word 2007 screen.

I am also trying to apply the same method to solve the missing Multiterm menu, but I cannot find the Multiterm7.dotm file! I have tried the following but I only found Multiterm7.dot.

- Checked and searched within the SDL International folder.
- Searched in the entire hard disk.
- Uninstalled and reinstalled Multiterm 2007.
- Applied Multiterm 2007 SP1

Could anyone help me find the location of Multiterm7.dotm file? Do I need to follow any special installation procedures in order to have the file installed on my PC?

TIA,
Nozomi

[Edited at 2008-01-05 19:53]


Direct link Reply with quote
 

Elizabeth Downham  Identity Verified
Portugal
Local time: 01:37
Member (2007)
German to English
+ ...
TOPIC STARTER
Adding the missing Multiterm Menu in Word 2007 Jan 5, 2008

Hi,
According to my husband (who knows more about these things than I do) it should be in one of the following locations:

\SDLMT\Products\SDL MultiTerm 2007 Desktop\SupportFiles\Program Files\SDL International\MultiTerm 2007\Templates
or
\SDLMT\Products\SDL MultiTerm 2007 Desktop\SupportFiles\Template2007

Where is the directory you specified the Multiterm installation files should be extracted to at the start of the installation process.

Hope this helps,
Elizabeth


Direct link Reply with quote
 

Elizabeth Downham  Identity Verified
Portugal
Local time: 01:37
Member (2007)
German to English
+ ...
TOPIC STARTER
oooops ... can't edit now but this is how it should read Jan 7, 2008

Elizabeth Downham wrote:

Hi,
According to my husband (who knows more about these things than I do) it should be in one of the following locations:

[EXTRACTED DIR]\SDLMT\Products\SDL MultiTerm 2007 Desktop\SupportFiles\Program Files\SDL International\MultiTerm 2007\Templates"
or
[EXTRACTED DIR]\SDLMT\Products\SDL MultiTerm 2007 Desktop\SupportFiles\Template2007"

Where [EXTRACTED DIR] is the directory you specified the Multiterm installation files should be extracted to at the start of the installation process.

Hope this helps,
Elizabeth


Direct link Reply with quote
 

Nozomi Kugita  Identity Verified
United States
Local time: 20:37
Member (2007)
English to Japanese
+ ...
It worked Jan 23, 2008

Thank you, Elizabeth, and to your husband as well.

I had been away for a while so I could not respond to your posting earlier. But I have tried out your suggestion, and it worked perfectly! Thank you so much! Now I have the MultiTerm menu in my Word 2007.

Thanks again,
Nozomi


Direct link Reply with quote
 

Soraya Hoepfner
Germany
Local time: 02:37
Member (2010)
English to Portuguese
+ ...
Following instructions Jan 24, 2009

Hi Elizabeth,

I've been experiencing the same problem (I can only see Trados toolbar, MultiTerm bar doesnt appear at all).

I did all the steps suggested, I checked also on the software website and similar information is provided, however, Multi Term toolbar is still missing...

Your husbad did a pretty good job finding out the solution, so I will try to follow your instructions, however, i got a bit lost in this part:

"Click on the Office button and select "Word Options" ..."

Where this Office button is located? I use Microsoft Office 2003, could not find any Office bar alowing Word Options on the general menu...

thanks for any help!

S.


Direct link Reply with quote
 

Elizabeth Downham  Identity Verified
Portugal
Local time: 01:37
Member (2007)
German to English
+ ...
TOPIC STARTER
Following instructions: "Click on the Office button and select "Word Options" ..." Jan 24, 2009

Hi S,
I use Word 2007, so the "Options" menu has changed. As far as I remember, you would need choose "Tools" -> "Options" from the menu in Word 2003.
Hope that helps.
Elizabeth


Direct link Reply with quote
 

Soraya Hoepfner
Germany
Local time: 02:37
Member (2010)
English to Portuguese
+ ...
missing toolbar Feb 8, 2009

Dear Elizabeth,

It really didn't work for me, but thanks anyway, I guess I am facing a bug that has to do with my Windows XP...

best regards,

Soraya.


Direct link Reply with quote
 

Simone Mazzoleni
Italy
Local time: 02:37
English to Italian
+ ...
working May 7, 2010

Thank you so much for your help, it has been most useful!!!

Direct link Reply with quote
 

Papitchya Supinananda
Thailand
Local time: 07:37
English to Thai
totally work!! Jun 2, 2010

Now, the pain in my neck is gone. Million thanks to you and your husband.

Direct link Reply with quote
 

Harald Roald  Identity Verified
Spain
Local time: 02:37
English to Norwegian
+ ...
thanks, totally worked! Jun 13, 2010

totally worked, actuallym the only thing we need to do is the last part in your explanation>

Select "Add ins" from the menu.
Where you see "COM Addins" next to the "Manage:" option at the bottom this window, click on the the drop down menu and then select "Templates". Now hit the big "Go" button.


Harald


Direct link Reply with quote
 

greenmay
Bulgaria
Local time: 03:37
English to Bulgarian
+ ...
Tried everything but still not seeing th edifferent language fileds in Word Oct 21, 2010

Hello everybody,

Thanx in advance!
I am with Vista and Word 2007, Trados 7.
I tried and copied Trados7.dot file in Startup forlder of Word and in all other possible template locations, so now when I open Word 2007 I see only Trados commands, like normal in Add-ins section, but when I try to open a segment for translation, nothing happens.
Please advice.

Thank you!


Direct link Reply with quote
 
bp-translations  Identity Verified
Austria
Local time: 02:37
English to German
+ ...
Also works under Windows 7 Nov 17, 2010

Thanks, Elizabeth! This post saved my life.

Direct link Reply with quote
 

Ada Gianfreda  Identity Verified
Italy
Local time: 02:37
Chinese to Italian
+ ...
Thank you! Nov 30, 2010

Thank you Elisabeth for this helpful post!!!

Direct link Reply with quote
 

LinguaLab.net
United Kingdom
Local time: 01:37
English to Norwegian
+ ...
Thank you SO much!!! Mar 9, 2011

Thank you so much Mr & Mrs Downham for posting this on Trados!

We are running Office 2007 on Windows 7 and had some problems finding the folder to copy the file to (C:\Users\\AppData\Roaming\Microsoft\Word\STARTUP), but when we tried typing the path in manually then suddenly there the STARTUP folder was!

Once again, thank you both so much - you've saved us a LOT of hassle!


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SOLUTION for missing Trados & Multiterm Toolbars in Word 2007 on Windows Vista

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search