segmentation rule does not work
Thread poster: mmiikkaa

mmiikkaa
English
Jan 25, 2008

HI, Winalign 6.5: any segment starting with a number followed by a dot, for example:

15. September 2007 was a bad day for me.*

winalign always ignores and skips the "15.", even though in Segmentation rules, the Number stop checkbox is unchecked. I tried to fiddle with all the other choices too, including creating an ordinal follower list, creating a skip rule, but to no avail.

Could you please help me, maybe post a screenshot of the segmentation rules windows with settings that work for you?

thanks
mmikkaa




*(date formatting in Slovak)


 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:13
Member (2003)
Polish to German
+ ...
Modify the source file Jan 25, 2008

Insert a non breaking space between the number with dot and the next word.
This will stop WinAling from segmenting after a number with a dot.

PS
15. September 2007 was a bad day for me - this is simply not trueicon_biggrin.gif
15th of September was (is) one of the best days in my lifeicon_smile.gif

[Edited at 2008-01-25 14:41]


 

mmiikkaa
English
TOPIC STARTER
thanks - good, but not enough :-) Jan 25, 2008

that is not possible for me. This concerns a vast load of documents that have already been translated, come every day and need to be aligned on a daily basis. It would be too time consuming to go through all of them and replace all the spaces. I want winalign to do the wotk for me. Any ideas?

 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:13
Member (2003)
Polish to German
+ ...
Word files? Jan 25, 2008

If yes, a simple macro will do.
If no, try to mark the segmentation rule box "Number stop" so, that it is neither checked, nor not checked. In fact it has three possible settings - off, on, ignore. You need ignore.
Maybe this will do what you need.


 

mmiikkaa
English
TOPIC STARTER
Dear Jerzy, Jan 28, 2008

thank you again for helping me. I am concerned with Word files, that is true, however, for the time being, the macro is not a solution (strict company procedures).

Ignore in Number stop does not work, either, I think I must have systematically exhausted all options. BUt I might have made a mistake. If you can still bear with me, I would really like to make winalign work and not find workarounds.

If you find a way to make winalign do its job and keep the "15." in a segment pair like:

September 15 is a great day.
15. September ist ein super Tag.


just through the settings, please send me a screenshot.

thanks a lot


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

segmentation rule does not work

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search