Characters with accents corrupted when HTML page opened in Tag Editor: solution?
Thread poster: Benedicte Le Droguen
Benedicte Le Droguen  Identity Verified
Local time: 21:10
English to French
Feb 12, 2008

Hello all!

I am starting to use Tag Editor and when loading a HTML page into it, the characters with accents and other characters such as hyphens appear corrupted (ex: "é" appears as "é").

The characters appear fine when the page is displayed in a browser, so I guess the problem comes from Tag Editor, maybe there is an option to turn on such as a UTF-8 setting?

Can you please help me out?

Regards

Bene


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 14:10
English to Spanish
Maybe this will help... Feb 12, 2008

TagEditor menu:

TOOLS > OPTIONS > GENERAL

Change the source language to French.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Characters with accents corrupted when HTML page opened in Tag Editor: solution?

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search