Characters with accents corrupted when HTML page opened in Tag Editor: solution?
Thread poster: Benedicte Le Droguen

Benedicte Le Droguen  Identity Verified
Local time: 06:10
English to French
Feb 12, 2008

Hello all!

I am starting to use Tag Editor and when loading a HTML page into it, the characters with accents and other characters such as hyphens appear corrupted (ex: "é" appears as "é").

The characters appear fine when the page is displayed in a browser, so I guess the problem comes from Tag Editor, maybe there is an option to turn on such as a UTF-8 setting?

Can you please help me out?



Direct link Reply with quote

Anna Sylvia Villegas Carvallo
Local time: 23:10
English to Spanish
Maybe this will help... Feb 12, 2008

TagEditor menu:


Change the source language to French.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Characters with accents corrupted when HTML page opened in Tag Editor: solution?

Advanced search

SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search