Multiterm commands disappear when loading the termbase
Thread poster: Eulalie Guillaume (X)

Eulalie Guillaume (X)  Identity Verified
United Kingdom
Local time: 17:59
English to French
+ ...
Feb 20, 2008

Hi,

The issue has already been mentioned earlier but I didn't find any reply. So hopefully a new post would help.

My company has recently bought Trados corporate 2007. Whenever I load a termbase, the commands from the multiterm menu in MS word doc. disappear.

I thought the problem was to do with Microsoft framework or Trados.dot template. I tried many fixes, but nothing changed. I am clueless now. I am giving training lessons tomorrow and it's been an awful time with Trados.

I would be so thankful if you could give me any advice.

Look forward to hearing from you.


Cheers!

Eulalie


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm commands disappear when loading the termbase

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search