Multiterm commands disappear when loading the termbase
Thread poster: Eulalie Guillaume

Eulalie Guillaume  Identity Verified
United Kingdom
Local time: 10:47
English to French
+ ...
Feb 20, 2008

Hi,

The issue has already been mentioned earlier but I didn't find any reply. So hopefully a new post would help.

My company has recently bought Trados corporate 2007. Whenever I load a termbase, the commands from the multiterm menu in MS word doc. disappear.

I thought the problem was to do with Microsoft framework or Trados.dot template. I tried many fixes, but nothing changed. I am clueless now. I am giving training lessons tomorrow and it's been an awful time with Trados.

I would be so thankful if you could give me any advice.

Look forward to hearing from you.


Cheers!

Eulalie


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm commands disappear when loading the termbase

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search