Trados 8.0 dead slow on Windows Vista
Thread poster: Ivana Kahle

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
Mar 3, 2008

Hi!
I am very disappointed with the performance of Trados 8.0 on Windows Vista Business, 32 bit. I have a brand new and very fast computer (Dell Optiplex 755, Office 2007 SBE) ... except when I'm translating Word documents in Trados. While I'm opening and closing segments, Word is repaginating and the whole process gets much slower than translating without a translation memory. I have set my Vista back in Classic Mode and it's even faster now ... except for Trados. Any suggestions how to make Trados work faster (or at least as fast as translating without Trados)?


Direct link Reply with quote
 

Annelise Meyer  Identity Verified
France
Local time: 00:10
English to French
+ ...
I think the problems is due to Word rather than Trados Mar 3, 2008

Hi Ivana,

I use the same versions of Trados and Windows and I have not experienced such a problem except when translating very heavy doc files containing tables and automatic fields. When you have to translate such files, I would recommend you use TagEditor instead of Word: all you have to do is open Translator's workbench, select Options/Translation Memory options, the Tools tab. One there, check the TradosTag XML workflow for Workbench RTF files or TradosTag XML workflow for Word.doc files (depending on the extension of your translation file) check box.
Once this is done, you will be able to open your file directly in TagEditor and translate it more quickly.
I hope this solves your problem!

Regards,

Annelise


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 00:10
Italian to English
Use "Draft" view Mar 3, 2008

Hi Ivana,

Take what I say with a pinch of salt because I am still on the 2003 version but if Word is repaginating at every segment, it probably means that you are not in what used to be called "Normal" view, and in Word 2007 is called "Draft" view.

If you have a localised version of Word, "Draft" is the one at the bottom of the list of view options.

You can also set "Draft" as your default view:

http://support.microsoft.com/kb/919599

HTH

Giles


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
TagEditor Mar 3, 2008

Annelise Meyer wrote:

Hi Ivana,

I use the same versions of Trados and Windows and I have not experienced such a problem except when translating very heavy doc files containing tables and automatic fields. When you have to translate such files, I would recommend you use TagEditor instead of Word:
Annelise


Uhm, I don't have much experience with TagEditor, but I'll try do to what you suggested, because I am indeed translating heavy files. Thanks!


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
Draft View Mar 3, 2008

Thank you, Giles, Draft helped a little bit.

Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 00:10
English to Swedish
+ ...
What are the specs for your computer? Mar 4, 2008

Ivana Kahle wrote:

Hi!
I am very disappointed with the performance of Trados 8.0 on Windows Vista Business, 32 bit.


A few questions:
1. Did you upgrade to the latest Trados SP2?

2. How much RAM do you run on? These days RAM is so cheap, there's no point to run Vista on anything less than 3GB. You'll have the investment paid back in 2 working hours!

3. Why 32 bit? Vista is optimized for 64 bit performance. If the processor doesn't support 64-bit, it's like attaching a Porsche to an old donkey:
http://www.dell.com/content/products/productdetails.aspx/optix_755?c=us&cs=04&l=en&s=bsd

4. Walk through the settings in Vista and get rid of all useless graphical gizmos and background processes hogging it. Google for "guide optimize vista performance".

Other than that, I can only echo what Giles say: bypass Word alltogether and work straight in TagEditor.

/Jan


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 00:10
English to Czech
+ ...
Trados 8.0 dead slow on Word 2007 Mar 4, 2008

The problem is caused by Word 2007, not by Windows Vista. It has been discussed many times.

Any suggestions how to make Trados work faster (or at least as fast as translating without Trados)?


Here is an advice directly from SDL:

When accessing SDL Translator's Workbench 8.x from within Microsoft Word 2007, performance issues may occur that cause slow navigation from segment to segment when using the Set/Close Next Open/Get or Translate to Fuzzy commands. SDL has escalated this issue to Microsoft who have confirmed this to be a problem in Microsoft Word 2007. As a workaround until a fix is available, SDL recommends using Microsoft Word 2003 or translating Microsoft Word .doc and .docx files in SDL Trados TagEditor. SDL will inform the SDL Trados 2007 user base when a fix is available from Microsoft.
http://www.translationzone.com/en/products/sdltrados2007/


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
The problem is caused by Word 2007, not by Windows Vista. Mar 4, 2008

"Here is an advice directly from SDL:

As a workaround until a fix is available, SDL recommends using Microsoft Word 2003 or translating Microsoft Word .doc and .docx files in SDL Trados TagEditor. SDL will inform the SDL Trados 2007 user base when a fix is available from Microsoft."

Thank you sooooo much!


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
Optimizing Vista Mar 4, 2008

J-a-n S-ndstr-m wrote:

Ivana Kahle wrote:

Hi!
I am very disappointed with the performance of Trados 8.0 on Windows Vista Business, 32 bit.


A few questions:
1. Did you upgrade to the latest Trados SP2?

No. I have just spent a lot of money for Trados 8.0 without SP2. Do you know how much it costs to upgrade to SP2?

2. How much RAM do you run on? These days RAM is so cheap, there's no point to run Vista on anything less than 3GB. You'll have the investment paid back in 2 working hours!

4GB.

3. Why 32 bit? Vista is optimized for 64 bit performance. If the processor doesn't support 64-bit, it's like attaching a Porsche to an old donkey:
http://www.dell.com/content/products/productdetails.aspx/optix_755?c=us&cs=04&l=en&s=bsd

Because I have heard that people have problems with 64 bit Vista.

4. Walk through the settings in Vista and get rid of all useless graphical gizmos and background processes hogging it. Google for "guide optimize vista performance".

OK, I'll do that. I already got rid of the useless Acqua View. Classic Mode is much better.

Other than that, I can only echo what Giles say: bypass Word alltogether and work straight in TagEditor.

/Jan


Thanks!


Direct link Reply with quote
 
Claudio Porcellana  Identity Verified
Italy
are you using TRADOS8.dotm ? Mar 11, 2008

Hi all
check if you are using TRADOS8.dotm instead of TRADOS8.dot
if not, the best procedure is to unisntall SDL Trados 2007 and reinstall it
(and after reinstall SP2)
as SDL Trados 2007 works with Office 2007 ONLY if in the Word/Startup folder there is TRADOS8.dotm (a little "m" more)


Direct link Reply with quote
 

Nathalya  Identity Verified
Belgium
Local time: 00:10
English to Dutch
+ ...
Word 2003 not faster at all Apr 30, 2008

I have Trados Freelance 2006 and I have exactly the same problem as Ivana - it slows down like mad after about 40 pages. It's unbearable. Word is repaginating about 3 times. Is there no other option than to translate with Tageditor?

Thank you!

[Edited at 2008-04-30 08:07]


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
TagEditor Apr 30, 2008

Forget Word, go for TagEditor. It's so much easier and faster. Plus you can't make a mistake by messing up with tags. If you are lucky, even the Check Spelling option might work. The problem is definitely due to Word, and not to Trados. Once you switch to TagEditor, you'll never want to use Workbench in Word again. It supports all the formats you can immagine. Good luck with Trados!

Direct link Reply with quote
 

Nathalya  Identity Verified
Belgium
Local time: 00:10
English to Dutch
+ ...
Repagination option Word 2003 Apr 30, 2008

Thank you Ivana, I'll definitely consider that.

One more question: I tried to uncheck the Word background repagination option (Tools -> Options -> General) but that box is grey and checked and seems impossible to uncheck. Is there a way to uncheck it anyway?


Direct link Reply with quote
 

Ivana Kahle  Identity Verified
Croatia
Local time: 00:10
Member (2007)
German to Croatian
+ ...
TOPIC STARTER
Repagination Apr 30, 2008

I have checked it on my husbands's PC (he has Word 2003) - it's also grey.
As for the new Word version (2007 - on my PC) i don't know where to find it. Sorry. Maybe somebody else knows how to deal with it? That was also my major concern and the reason why I have posted this topic on Forum.


Direct link Reply with quote
 

Caro Maucher  Identity Verified
Germany
Local time: 00:10
Member (2005)
English to German
+ ...
Changing to "Normal" view helped a lot! Feb 1, 2010

Okay, I have word 2003 and Windaz XP so it's a different story altogether, but still that little hint just saved me years of my life! Muchos gracias, Giles!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 8.0 dead slow on Windows Vista

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search