How can I customize tageditor xml filter?
Thread poster: ACLserv

ACLserv
Canada
Local time: 22:25
English
Mar 6, 2008

I have an xml file I need to prepare for translation.

My problem is that when I open it in tageditor the "label" text is not selected

Like in this line:


"Server view" should be selected for translation.

What do I need to do in order for that text to be selected for translation together with the rest?


 

James Whitehead
United Kingdom
Local time: 05:25
English to French
+ ...
it's a bit late but .... Apr 7, 2008

you need to adjust the Tag Setings under Tools/Tag Settings. #
Create a new tag settings file and then import the tag definitions from xml file you want to translate. You then need to go to the Elements tab of the Tag Settings Properties and set
the label tag to external and make sure the check box is checked.
Then, when you open the xml file again, select your new tag settings file and the item you want should now be translatable.

[Edited at 2008-04-07 16:49]


 

ACLserv
Canada
Local time: 22:25
English
TOPIC STARTER
Better late than never :) Apr 8, 2008

Thanks! I will give it a try.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How can I customize tageditor xml filter?

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search