Error message in Tag Editor: "End tag does not have a matching start tag"
Thread poster: bizz communications

bizz communications
Germany
Local time: 06:58
German to English
+ ...
Mar 7, 2008

I have received the following message while trying to clean up a file "-2147467259 error while converting to Word Document: end tag does not have a matching start tag" anyone who can help me? I have an urgent delivery and am very tired of the bugs I've been having with tradosicon_frown.gif

[Edited at 2008-03-07 14:46]

[Subject edited by staff or moderator 2008-03-07 16:01]


 

xxxavsie  Identity Verified
Local time: 06:58
English to French
+ ...
Verify tags Mar 7, 2008

You've either added or removed a tag when translating in TagEditor. Run the Tag Verifier to find out where the problem lies!

 

Marina Soldati  Identity Verified
Argentina
Local time: 01:58
Member (2005)
English to Spanish
+ ...
Possible solution Mar 7, 2008

Hi Matt,

I don´t know if thi works, but it might.
Open your source document in Word, save as .rtf. Translate this rtf with you memory (translate to fuzzy). Save and close.
Try to clean the rtf. with Workbench. It no error messages are displayed, open the cleaned .rtf file in Word and save it as doc.

Another option is to open the bilingual file in Word, in the Trados menu choose Fix document. Then save and close, try to clean it then.

This is what I would do.

Regards,
Marina


 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Re-translate with existing workbench Mar 7, 2008

Hi Matt,

You can always try this:

- Close the bilingual file you tried to clean up.
- Open the source file.
- Translate the source file again with your existing workbench, either automatically or manually (which I would prefer).
- Save the bilingual file with a new name, e.g. version_no_2.
- Do the clean-up.

Maybe this helps?

Regards
Erik

+++++++++++++++++++++++++++++++++++
Erik Hansson ( SFÖ )
Technical translator DE-SV
Hansson Übersetzungen GmbH
www.hansson.de
info@hansson.de
+++++++++++++++++++++++++++++++++++


 

bizz communications
Germany
Local time: 06:58
German to English
+ ...
TOPIC STARTER
Help with trados Mar 7, 2008

How do I translate the document again automatically without going doing it segment for segment?

 

xxxavsie  Identity Verified
Local time: 06:58
English to French
+ ...
Retranslating not necessary Mar 7, 2008

Retranslating the file, whether automatically or not, isn't necessary. The error message you get means that you have added a tag in the target segmet that wasn't present in the source segment, OR you forgot to add a tag in the target segment that was present in the source.

Go to Tools > Plug-ins and check the option Verifiers, along with the SDL Trados Generic Tag Verifier. Click OK.

Then, click on the toolbar icon next to the spell-check icon. The icon has a little document and a checkmark. This will run the SDL Trados Generic Tag Verifier, which will indicate the segment(s) with the missing or superflous tag(s). Correct the segment(s) as needed.

After this is done, save your document and just clean up your file as usual.

[Edited at 2008-03-07 15:52]


 

bizz communications
Germany
Local time: 06:58
German to English
+ ...
TOPIC STARTER
Help with Trados! Mar 7, 2008

Thank you all very much for the assistance. Unfortunately, I haven't had much luck using Trados without receiving some type of error message or having to reinstall everything on my computer, etc.

 

Raider2294  Identity Verified
Canada
Local time: 00:58
French to English
+ ...
Same error Mar 24, 2008

I am sick of Trados. Every time I install it, upgrade it or try to do anything simple with it, something is always broken. On line help is a joke. The whole company is useless. This error is the latest in many. I want to sue them out of existance.

 

martijnw
Local time: 06:58
English to Dutch
Possible cause and solution May 21, 2008

Hi,
I came across this very error today and after some frustrating minutes found that in my case the problem was caused by Trados , i.e. change font, tags that were in the wrong order in the target segment.

The trouble is, Tag verification doesn't pick up on this. I tried to find the error using an XML editor but that just told me the ttx file was well formed.

Turns out, the Trados tag, isn't an XML tag so changing their order doesn't affect XML form rules.

Anyhoo, once I re-translated the original ttx (Translate to Fuzzy), I soon came across the offending segments with the following message:

"You have changed the order of tags in the target segement. Would you still like to continue?"

Obviously, I clicked No and sorted the tag order. Once I did this for all segment where this message came up, I was able to clean the file without a problem.

Hope this is of some use to somebody.
Martijn


 

BeCrystalClear  Identity Verified
Local time: 06:58
English to Dutch
+ ...
Word of thanks Nov 18, 2011

Ancient thread, but I was faced with the same error today. I just wanted to say thanks to martijnw, whose solution is working like a charm for me!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error message in Tag Editor: "End tag does not have a matching start tag"

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search