Pages in topic:   [1 2] >
Babylon 8 and its Ms-Word "Enhanced by Babylon" feature
Thread poster: Comunican

Comunican
United Kingdom
Local time: 08:55
Catalan to English
+ ...
Jun 18, 2009

I recently moved to Babylon 8, which - as so often with these "upgrades", I'm now regretting....

Without asking permission, Babylon has installed itself into different parts of my PC. For example, it cancelled my established Mozilla launch pages and replaced themn with "Babylon.com", which I thought was cheeky and unnecessary (though not a major misdemeanour, admittedly).

What I really want to disable, however, is the "Enhanced by Babylon" feature that has been embedded in Microsoft Word spell checker. Does anyone know how to do this, please - as, typically, three support requests to Babylon have yielded no response (Babylon's support is slow and moronic in my experience).

Thanks very much!


Direct link Reply with quote
 

Epameinondas Soufleros  Identity Verified
Greece
Local time: 10:55
Member (2008)
English to Greek
+ ...
You know it's a mess Jun 18, 2009

You should have known better beforehand. Babylon is crapware (don't blame me; that's the established term), and the glossaries it incorporates often come from very, very unreliable and undocumented sources. Any translators serious about their job should avoid it.

Direct link Reply with quote
 
Omran
United Arab Emirates
Local time: 12:55
English to Arabic
+ ...
The problem + a possible solution Jun 18, 2009

The problem is that you installed it using the default settings.

When installing Babylon, always choose "custom" settings and then uncheck all those intrusive features: Babylon launch page etc.

I think you have to uninstall, restart your computer, and then reinstall using the above tips.

Good Luck!


Direct link Reply with quote
 

Comunican
United Kingdom
Local time: 08:55
Catalan to English
+ ...
TOPIC STARTER
Babylon finally replied and told me how to disable it Jul 9, 2009

It took three e-mails, but Babylon finally replied with the following - it seems to have worked:

Go to :
C:\Program Files\Babylon\Babylon-Pro\Utils
and delete the : BabylonOfficePI.dll file


Direct link Reply with quote
 
LOVANI
Bulgaria
Local time: 10:55
English to Bulgarian
Thank you Mar 7, 2010

You're great! That worked for me:)

Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 09:55
Member (2005)
Spanish to English
Deleting the .dll didnt work for me Apr 16, 2010

Firstly, the enhanced ny Babylon function is worse than useless, it suggests grammatically incorrect words half the time

Second, I unclicked every option on the custom install, I still have this damn function

Deleting the .dll that Omran refers to didnt solve anything, nor did unistalling the programme, deleting the 30 or so registry keys the "babylon" search unearthed in regedit, nor did reinstalling Office

The only option I can think of is a system restore to asn earlier point but I'm really loath to do that

This stinks



[Edited at 2010-04-16 11:42 GMT]


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 09:55
Member (2005)
Spanish to English
Found a solution Apr 25, 2010

Babylon were pretty helpful, they gave me a few ideas

This refers to Office 2007

They suggested going to Word Options > Add Inns > Add Ins COM + Go

Find the Babylon Dictionary Add In and remove it


This sort of worked but it kept coming back


I noticed I was also having the Save changes to Trados8.dotm message as well


By removing and replacing the Trados8.dot and .dotm templates as described in Lynn Webb's excellent post here

http://www.proz.com/forum/sdl_trados_support/102029-save_changes_in_trados8.html

I found I'd solved the Babylon and Save Changes problem


Thanks Lynn and I hope this helps anyone else in the same boat at a later stage


Direct link Reply with quote
 
alongan
Local time: 10:55
HOW TO SOLVE FOR WORD 2003 May 12, 2010

It took a Babylon representative 15 minutes, he had to log into my computer (which is totally abusive and unnecessary - it's not that complicated if you know how its done) - and he had to use my MS word help function on the remote computer, in order to find out how it's done in ms word 2003, but here it is -

The think is, you only need the "com add-ins" (or something like this, i use a Hebrew version of word) menu shown, but usually it isn't.

So you have to
1. go to the tools > personal preferences (or whatever)
2. under the "category" choose "tools"
3. select the "com add-ins" and drag it into one of your menus
4. OK everything
5. go to the com add-ins you added, and unselect the babylon add-in (or completely remove it)
6. breath a lot and enjoy life


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 09:55
Member (2005)
Spanish to English
>>> May 12, 2010

alongan wrote:

It took a Babylon representative 15 minutes, he had to log into my computer (which is totally abusive and unnecessary - it's not that complicated if you know how its done) - and he had to use my MS word help function on the remote computer, in order to find out how it's done in ms word 2003


Blimey!

It turns out that the method I mentioned above didnt exactly work, the Enhanced feature disappeared when using Word on its own but returned whenever I used TWB

I ended up reinstalling Trados and now its gone 100%, thankfully

What a disgusting bit of software


Direct link Reply with quote
 

Comunican
United Kingdom
Local time: 08:55
Catalan to English
+ ...
TOPIC STARTER
The dreaded "Enhanced by Babylon" in Microsoft Word 2003 is back Sep 16, 2010

I've just bought a new PC and the dreaded "Enhanced by Babylon" is back!
None of the suggestions above (including my own) work for Word 2003...
Did anyone get a definitive answer on this one please?
Thanks


Direct link Reply with quote
 

Kathleen Mathues
France
Local time: 09:55
English to Dutch
+ ...
Same problem Jan 7, 2011

I had the same problem with the Enhanced by Babylon feature.

I removed the add-in in word 2003 and 2007, nothing happened. I then reinstalled Trados (after reinstalling word 2003 and 2007) and then it was gone. I have no idea how it was attached to Trados.

I chose custom installation: yet my homepage was different, the dreaded Babylon toolbar was there and my google toolbar was no longer working. I was not pleased.

I found this solution here:
http://forum.thewindowsclub.com/microsoft-technologies-discussions/31618-weird-new-babylon-word-add-context-fridays-yahoo-failure.html

Also check your config settings.

"I found this:
The missing link instructions to perform after completing all the above suggestions are:

Type about:config in the URL bar and press enter twice (there is no warranty that comes with FF) Disregard the warning message.

In the filter area type Babylon and press enter. This will bring up entries associated with this search engine.

FF entries that contain values to babylon and it's url, simply change to your preferred search engine. (these entries will not have babylon in the name.)

Entries that have babylon in the name (any location), right click on the entry and select reset.

Close FF and reopen. Magic, it's gone."

And this:
"ardent says:

If your URL/location bar search is being directed to Babylon search:

1. Enter about:config in the address/URL bar and press the Enter key
2. If you see a warning, accept it (Promise that you will be careful)
3. Filter = keyword.url
4. Below the Filter, if keyword.url is bold and indicates user set right-click on keyword.URL and choose “Reset”
5. Restart Firefox (File > Restart Firefox)"

1 more:
"uninstalled the toolbar, but it was still owning my search.

I went to c:\program files\mozilla firefox\searchplugins

I deleted all .xml files with the exception of google.xml - as that is my prefered search engine using "right click" after selecting text."

More people with the same problem and solutions on this webpage:
http://support.mozilla.com/nl/questions/746530#answer-124553

That is a lot of work for very intrusive software that I wanted to try out! Never again!


Direct link Reply with quote
 

Esther Hermida  Identity Verified
United States
Local time: 00:55
English to Spanish
+ ...
Thank you Jul 6, 2011

Hi Comunican,

I just installed a much needed MS Office 2010 and lo and behold Babylon latched itself to Word and I couldn't even open the suggestions with a right click because MS resented the foreign invasion. I googled my problem and I read your old entry and your initial suggestions worked for me.
I just erased the little demon and Word is back to normal!

As to the comment made by Epameinondas Soufleros that may well be true in his language combination but Babylon works great for me in SpEn. The dictionaries are very good specially one by Jaime Aguirre who has a lot of legal terms found nowhere else. I love that ease of use. I can check words in a jiffy.

Thanks to all the other answers too. In the future, I will do a custom set up.

Esther


Direct link Reply with quote
 

Katherine Mérignac  Identity Verified
France
Local time: 09:55
Member (2004)
French to English
Thank you! Jul 15, 2011

Comunican wrote:

It took three e-mails, but Babylon finally replied with the following - it seems to have worked:

Go to :
C:\Program Files\Babylon\Babylon-Pro\Utils
and delete the : BabylonOfficePI.dll file


Worked for me in Office 2007 too, thank you!

Kate


Direct link Reply with quote
 
preacher725
Local time: 04:55
Help please Mar 1, 2012

I have tried everything to remove this. it appears to be completely removed from files I can find. It is not in my COM add ins or anything I can find on word. it is not in Program files or program 86x files. It is driving me crazy. I tried a reinstall and I had to do a clean reinstall on my computer do to a virus in Dec and it is still there. can someone help? 64 bit windows 7, word 2007.


What is Trados and where is a good place to get it?


Rob

[Edited at 2012-03-02 00:22 GMT]


Direct link Reply with quote
 
preacher725
Local time: 04:55
Problem fixed Mar 5, 2012

I finally got a reply from Babylon
they told me to delete the templates saved
drive: c/users/"Your user name"/app data/roaming/microsoft/templates

I deleted all the files in that folder and the nasty babylon was gone.

if it says it cannot delete it because it is in use, even though you have all microsoft items closed then:

do a ctrl+alt+delete and look under your processes and end "windword" try to delete again

this is what I did and what a relief


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Babylon 8 and its Ms-Word "Enhanced by Babylon" feature

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search