Problems with outgoing mails in Thunderbird
Thread poster: Attila Piróth

Attila Piróth  Identity Verified
France
Local time: 00:58
Member
English to Hungarian
+ ...
Jun 25, 2009

Since yesterday, I have great difficulties with sending outgoing mail from my e-mail account. I don't know whether it is a problem with my mailing program (Thunderbird) or the mailing server (managed as part of the hosting package by ProZ). I submitted a support ticket in case the problem is with the latter – but it might well be a Thunderbird problem.

Symptom: Incoming mail (as well as any other web application) works perfectly, but outgoing mail works only for 1 or 2 minutes after restarting my ADSL modem. If I try to send an email after this period, I get an "SMTP server error" message.

Some important parameters:
I use Thunderbird 2.0.0.22 on Win XP SP2,
Server: mail.[mydomainname].com
Port: 25

I installed the current version of Thunderbird shortly before the problem started, so it may very well be the root of the problem. Any ideas?

Attila


 

Jack Doughty  Identity Verified
United Kingdom
Local time: 23:58
Member (2000)
Russian to English
+ ...
Could it be a problem with the ISP? Jun 25, 2009

This may have nothing to do with it, but when I was in France for three weeks last year, my Thunderbird email would not send messages, but would receive them perfectly well. After some enquiries, I found it was due to a problem with the local ISP for the Internet connection system used by the hotel where I was staying. I got round it by "cloning" my Gmail to send as if from the same email address as I had been using for Thunderbird.
When I got back to England, Thunderbird was back to normal.


 

Steven Capsuto  Identity Verified
United States
Local time: 18:58
Member (2004)
Spanish to English
+ ...
SMTP passthrough filtering? Jun 25, 2009

I'm guessing it's some sort of outgoing-mail server filtering issue. It tends to happen if you're getting your Internet connection and your e-mail service from separate companies.

Either your ISP or your mail-hosting company probably has some sort of anti-spam filtering set up where it flags mail sent through an ISP server different from the mail provider.

I have this problem. My workaround is to send outgoing mail through a webmail interface.

Sorry if this isn't clear enough.... I'm very tired at the moment. But I imagine that the tech-support people from your mail provider (presumably ProZ) can tell you whether there's a workaround.


 

Alessandra Martelli  Identity Verified
Italy
Local time: 00:58
Member (2009)
English to Italian
+ ...
No problems here Jun 25, 2009

Hi Attila,

I use the same Thunderbird version - automatically updated yesterday - on Windows XP SP2 as well, but I actually have no troubles.

Hope you'll fix the problem soon,
Alessandra


 

Katalin Horváth McClure  Identity Verified
United States
Local time: 18:58
Member (2002)
English to Hungarian
+ ...
Check with your ISP Jun 25, 2009

Attila,
I have the same setup as yours (pretty much), my email is hosted by ProZ as well. I am in Hungary currently and because of the local ISP's settings I had to change the outgoing SMTP server to the local ISP's server.
(They do not allow relaying.)
My original ISP allows me to use my proz-hosted mailserver as the outgoing SMTP, but this one doesn't.
(ISP's are different in this sense.)
Perhaps your ISP changed their policies recently about allowing relaying.
If that is tha case, then in Thunderbird, you need to go to your Account Settings, and first enter the ISP's SMTP server into the list of Outgoing Servers (scroll to the bottom).
After that, go to your hosted email account settings, and select that SMTP for the account.
Katalin


 

Casey Carmical
United States
Local time: 18:58
Member
Japanese to English
POP before SMTP Jun 25, 2009

If you're able to send e-mails immediately after logging in, it sounds like it may be a problem with your SMTP settings.
http://kb.mozillazine.org/POP_before_SMTP_support

Also, try changing the outgoing port to 567 instead.


 

Samuel Murray  Identity Verified
Netherlands
Local time: 00:58
Member (2006)
English to Afrikaans
+ ...
I had the same problem yesterday Jun 25, 2009

Attila Piróth wrote:
Since yesterday, I have great difficulties with sending outgoing mail from my e-mail account.


In my case, the mail wouldn't even go out. But it turned out to be a problem with my SMTP provider. It's a good thing I have several mail accounts, so I could switch to another SMTP provider. My one provider didn't allow redirection, but my other provider did, so I ended up using that one.


 

Attila Piróth  Identity Verified
France
Local time: 00:58
Member
English to Hungarian
+ ...
TOPIC STARTER
Problem solved Jun 25, 2009

Many thanks for putting me on the right track.

I replaced the name of the outgoing mail server by the one provided by my ISP, and set it as default. The problem persisted. Then I deleted the originally set (now secondary) outgoing mail server – and presto, no more problems with outgoing mails.

Kind regards,
Attila


 

Maurizio Valente  Identity Verified
Italy
English to Italian
+ ...
Sure, when you go roaming ... Jun 25, 2009

If you go around the world with your laptop, chances are you will be using different ISP's, and will have to change your SMTP outgoing settings on your Thunderbird application, regardless of the version you're using. Otherwise you will receive your ingoing mail but will not be able to send emails outside (with Thunderbird).
Please see the last item on Tools/Account settings.


 

Samuel Murray  Identity Verified
Netherlands
Local time: 00:58
Member (2006)
English to Afrikaans
+ ...
Aaah, yes Jun 25, 2009

Attila Piróth wrote:
Then I deleted the originally set (now secondary) outgoing mail server – and presto, no more problems with outgoing mails.


Yes, this is an item of STUPID behaviour from TB that I have learnt to live with. The label "default" for an SMTP server doesn't seem to have any effect. If you want TB to use a new SMTP server, you have to delete the old one (you can't just name the new one as the default).


 

Vito Smolej
Germany
Local time: 00:58
Member (2004)
English to Slovenian
+ ...
One of the reasons to decide for IMAP... Jun 25, 2009

Maurizio Valente wrote:

If you go around the world with your laptop, chances are you will be using different ISP's, and will have to change your SMTP outgoing settings on your Thunderbird application, ....



 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with outgoing mails in Thunderbird

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search