ApSIC Xbench Version 2.9.0 Build (474) - hotkeys/shortcut issue
Thread poster: Maria Fernanda Picanço

Maria Fernanda Picanço
Local time: 18:11
English to Portuguese
+ ...
Jan 14, 2014

Dear colleagues,

I was using ApSIC Xbench earlier today and everything was fine. But, after I changed some options in Tools > Settings > Layout & Hotkeys > Transfer Method, the Ctrl+Alt+Ins shortcut stopped working properly. Now, when I use this shortcut, instead of searching for the current term highlighted, as Xbench normally does, I get stuck with the last term I have previously copied using Ctrl+C. So, if I want to search for a term on ApSIC Xbench, I have to use the sequence Ctrl+C > Ctrl+Alt+Ins, instead of Ctrl+Alt+Ins directly.

Have you ever experienced a similar issue?

Please let me know if my description was clear enough, I really need help with this problem.

I have tried different settings combinations on the referred dialog box, with no success.

Thank you in advance for any help here.

Regards,

MF

[Editada em 2014-01-15 12:59 GMT]


 

pep
Local time: 23:11
English to Spanish
Try with "Ctrl+Insert, Ctrl+Alt+Insert" Jan 15, 2014

Different editor applications may require different values for Transfer Method.

If the combination "Ctr+C, Ctrl+Alt+Insert" is working for you only than just a bit inconvenient, then I strongly suggest using "Ctrl+Insert, Ctrl+Alt+Insert" instead. You will notice that, unless Ctrl+Insert is intercepted by the editing application, this latter combination is pretty convenient because your fingers nearly do not move in the whole sequence even when it involves 5 keystrokes. You should get used to it very soon.

In the key combination "Ctrl+Insert, Ctrl+Alt+Insert" is not a suitable solution, then please let me know the editor application because different editor applications may need different values in the Transfer Method.


 

Maria Fernanda Picanço
Local time: 18:11
English to Portuguese
+ ...
TOPIC STARTER
Problem solved Jan 16, 2014

Although I had tried to change the settings, and had even restarted the computer, before posting here, it seems the problem was solved after I tried changing the settings again.

In case you come across the same problem, the settings I am using are:

Tools > Settings > Layout & Hotkeys > Transfer Method >
Input > Copy Message
Output > Manual Paste
Automatic Substitution Output > Manual Paste

This way, the shortcuts work just like they should for me.

I hope this helps anyone in need in the future.
icon_smile.gif


Thank you very much to pep, who tried to help me with my problem.

The shortcut you suggested ("Ctrl+Insert, Ctrl+Alt+Insert") did not work for me, though.

Cheers,

MF


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

ApSIC Xbench Version 2.9.0 Build (474) - hotkeys/shortcut issue

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search