I need help with MS Word (it inserts words I don't write)
Thread poster: Ivana de Sousa Santos

Ivana de Sousa Santos  Identity Verified
Portugal
Local time: 02:31
French to Portuguese
+ ...
May 10, 2005

I've noticed that for a while some words I don't write are appearing at documents in my MS word (version 2000).

For instance: in my invoices I have a section with my e-mail address and now I have, besides my e-mail address, the words:
{HYPERLINK "mailto:(my e-mail address)"}

If I make "copy/paste" somewhere else the words "hyperlink mailto" and symbols do not appear, but it's quite boring to have it all the time.

Now I am doing a new translation and there are parts that appear like this and I'm confused because I don't know anymore which parts must I translate or not.

Is there a way of making it disappear?

Thank you very much in advance.
Ivana


Direct link Reply with quote
 
Els Thant, M.A., B.Tr.
Ecuador
Local time: 21:31
Spanish to Dutch
+ ...
edit hyperlinks May 10, 2005

Right-click on the hyperlink to edit it:
you can remove or rename it, etc.
you can also choose whether you want your e-mail to be inserted in Word as a hyperlink or not

hth

regards

els


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 02:31
English to Spanish
+ ...
Toggle Field Codes May 10, 2005

Hi Yvanna,

Your documents are fine, you're only seeing the code Word needs to apply certain functions to your text (e.g., a hyperlink).
Go to Tools-Options- View tab and uncheck the tickbox for Field Codes.
You should now be able to see the hyperlinks as hyperlinks and not as code.

You can also right-click on the code and Toggle Field Codes individually.

Cheers,
Grace.


Direct link Reply with quote
 

Can Altinbay  Identity Verified
Local time: 21:31
Japanese to English
+ ...
You may want to keep it May 10, 2005

Word will convert text that looks like an e-mail address or a Web site address into hyperlinks, unless you tell it not to. If you really want to do this, here's how to turn it off, from Word Help:

On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As You Type tab.
Select or clear the options you want.

You can remove the hyperlinks on any particular one by;

Right-click the hyperlink you want to remove, and then click Remove Hyperlink.

You may want to keep it, because it allows your clients to click to start e-mail messages to you.

If it bothers you to see the extra text, go to the Tools menu and select Options. Go to the View tab. In the Show group, deselect Field codes, then click OK to save and close.


Direct link Reply with quote
 

Balasubramaniam L.  Identity Verified
India
Local time: 08:01
Member (2006)
English to Hindi
+ ...
Autocorrect could be on May 10, 2005

Word will insert text of its own if the Autocorrect function is on. You can turn it off by going to the Tools menu, or tweak it to make only the corrections you need (such capitalizing the first letter of a sentence) by editing the list of words/phrases that are automatically changed by Word. This list can be seen by clicking on the link AutoCorrect Options in the Tools Menu bar (look for a table like thing in the window that opens).

Direct link Reply with quote
 

Ivana de Sousa Santos  Identity Verified
Portugal
Local time: 02:31
French to Portuguese
+ ...
TOPIC STARTER
Thank you all May 10, 2005

It worked by going to the tools menu.
Thank you.
Regards,
Ivana


Direct link Reply with quote
 

Can Altinbay  Identity Verified
Local time: 21:31
Japanese to English
+ ...
A good thing to look out for May 10, 2005

I don't think it applies in this case, because autocorrect wouldn't actually turn your e-mail address into a hyperlink.

That said, I think autocorrect is something you also want to be aware of, so good point!


Direct link Reply with quote
 

Balasubramaniam L.  Identity Verified
India
Local time: 08:01
Member (2006)
English to Hindi
+ ...
Good to see cats and dogs on such good terms! May 10, 2005

Thanks for agreeing.

Direct link Reply with quote
 
asproul
English
Fix for issue Jun 9, 2005

1. Select the offending text
2. Press > Shift + F9


Direct link Reply with quote
 

Uldis Liepkalns  Identity Verified
Latvia
Local time: 04:31
Member (2003)
English to Latvian
+ ...
Try this Jun 9, 2005

Ivana de Sousa Santos wrote:
For instance: in my invoices I have a section with my e-mail address and now I have, besides my e-mail address, the words:
{HYPERLINK "mailto:(my e-mail address)"}
Ivana


I wasn't able to reproduce the problem. I have Office XP, so the menus may differ, but:
Tools>Auto correct> and try to check or uncheck "Internet and network paths with hyperlinks".
In the same menu Tools> there is "Auto format" sub-menu with checkable field "Internet and network paths with hyperlinks". I'd suggest to try variations with these above mentioned.

HTH,

Uldis


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I need help with MS Word (it inserts words I don't write)

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search