PDF converting trouble from MS Word Korean file
Thread poster: Profile

Profile
Canada
Local time: 09:09
Member (2009)
English to Korean
+ ...
Jun 4, 2005

For the MS Wor Koreand file, when we convert it to PDF file, the part of
the right hand side is out of the screen. What's wrong with this? Do you
know how we can fix the problem? The thing is the client doesn't have Korean
font to be able to see the MS Word Korean file(on MS, you can see all the things within the screen). Just they can convert it to
PDF file without telling how it looks on MS.
Thanks in advance.

Jean
www.amazonhealthcare.com


Direct link Reply with quote
 

Uldis Liepkalns  Identity Verified
Latvia
Local time: 16:09
Member (2003)
English to Latvian
+ ...
Set the paper size Jun 5, 2005

as "letter", instead of "A-4" when printing to PDF. Usually solves such a problem for me. Also, you might try to see margins in MS Word>File>Page setup.

HTH,

Uldis

jis wrote:

For the MS Wor Koreand file, when we convert it to PDF file, the part of
the right hand side is out of the screen. What's wrong with this? Do you
know how we can fix the problem? The thing is the client doesn't have Korean
font to be able to see the MS Word Korean file(on MS, you can see all the things within the screen). Just they can convert it to
PDF file without telling how it looks on MS.
Thanks in advance.

Jean
www.amazonhealthcare.com


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 15:09
Member (2002)
English to Russian
+ ...

Moderator of this forum
Another possibility Jun 5, 2005

You may try to embed the fonts in the MSWord file, then the client should see it properly even if he/she has no such fonts in his/her computer.

To do this, go to the Tools > Options > Saving > tick the "Embed TruType fonts" option. You may tick also "Embed the used symbols only" to make the file smaller. Close the Options window and save the file.


Direct link Reply with quote
 

Profile
Canada
Local time: 09:09
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Embed Characters in use only Jun 6, 2005

Natalie wrote:

You may try to embed the fonts in the MSWord file, then the client should see it properly even if he/she has no such fonts in his/her computer.

To do this, go to the Tools > Options > Saving > tick the "Embed TruType fonts" option. You may tick also "Embed the used symbols only" to make the file smaller. Close the Options window and save the file.



1) Thanks. After "Embed TruType fonts" option," there are "Embed Characters in use only," "Do not imbed common system fonts" Do I have to tick any of these?
I copied some from Excel and pasted into MS word. Then I used your way "Embed TruType fonts"("Do not imbed common system fonts" was already ticked). But the client couln't see.

2)If it's Excel file, what's the way to be able to see Korean font?

Thanks again.

Jean

www.amazonhealthcare.com


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 15:09
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Jean Jun 7, 2005

If the client is still unable to see the document properly, it is rather strange. Which operating system does s/he use? Depending on the OS, s/he may require installing Asian languages support.

If you did not choose embedding system fonts - do this.

Another option - try saving the file as RTF - again with font embedding. The font embedding option should be choosen each time when you are saving the file as Word/Excel "forget" it.

I don't know much about Korean fonts - but is the font you are using a Unicode font?


Direct link Reply with quote
 

Profile
Canada
Local time: 09:09
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Unicode font? Jun 7, 2005

After "Embed TruType fonts" option," there are "Embed Characters in use only," "Do not imbed common system fonts" Do I have to tick any of these?
I copied some from Excel and pasted into MS word. Then I used your way "Embed TruType fonts"("Do not imbed common system fonts" was already ticked).
This is how I did. The client couldn't see it still.

I don't know if it is a unicode font. How can we figure it out?

Thanks.

Jean
www.amazonhealthcare.com

Natalie wrote:

If the client is still unable to see the document properly, it is rather strange. Which operating system does s/he use? Depending on the OS, s/he may require installing Asian languages support.

If you did not choose embedding system fonts - do this.

Another option - try saving the file as RTF - again with font embedding. The font embedding option should be choosen each time when you are saving the file as Word/Excel "forget" it.

I don't know much about Korean fonts - but is the font you are using a Unicode font?


Direct link Reply with quote
 

Profile
Canada
Local time: 09:09
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Problem solved Jun 7, 2005

Hi,

Thanks. They solved the problem. I don't know if they used your help.

Jean
www.amazonhealthcare.com

Uldis Liepkalns wrote:

as "letter", instead of "A-4" when printing to PDF. Usually solves such a problem for me. Also, you might try to see margins in MS Word>File>Page setup.

HTH,

Uldis

jis wrote:

For the MS Wor Koreand file, when we convert it to PDF file, the part of
the right hand side is out of the screen. What's wrong with this? Do you
know how we can fix the problem? The thing is the client doesn't have Korean
font to be able to see the MS Word Korean file(on MS, you can see all the things within the screen). Just they can convert it to
PDF file without telling how it looks on MS.
Thanks in advance.

Jean
www.amazonhealthcare.com


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

PDF converting trouble from MS Word Korean file

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search