Problema conTrados: crea documentos bilingües con etiquetas
Thread poster: Jennifer Vela Valido

Jennifer Vela Valido  Identity Verified
Local time: 02:47
English to Spanish
+ ...
Jan 4, 2006

En primer lugar pido disculpas si este no es el lugar más adecuado para enviar una consulta sobre Trados. Los errores que me da me resultan tan complejos de explicar en mi propia lengua que no me he atrevido a intentar explicarlos en otro idioma.
Llevo tiempo utilizando la versión 5.5 de Trados con Office 2000 y hasta ahora no me había dado problemas. Sin embargo, cuando comenté a traducir un documento con enlaces internos y un índice de contenidos, el Workbench empezó a descontrolarse. A medida que voy traduciendo deja los segmentos originales junto con los traducidos en el mismo documento, y entre ambos, marcas de Trados del tipo , {0>,


Direct link Reply with quote
 

Marcela Mestre  Identity Verified
Argentina
Local time: 23:47
English to Spanish
sugerencia Jan 4, 2006

Hola Jennifer:
mi respuesta te puede sonar elemental. Asumo que estás trabajando sobre un archivo de Word. Si es así, probá ir a "Herramientas" - "Opciones" - Solapa "Ver":
Sección "Marcas de formato" - y quitale el tilde a "Texto oculto".
También fijate si podés quitar el tilde en "Mostrar" - "Códigos de campos"
Espero que te sirva de ayuda.
Saludos.
mm

[Edited at 2006-01-04 11:30]


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 03:47
German to Spanish
Eso pasa a veces por utilizar Word Jan 4, 2006

para trabajos en que se debería utilizar un programa más adecuado.
Puedes intentar lo siguiente.

Trados tiene un Macro para preparar este tipo de documentos. La ruta es la siguiente, por cierto deberás bajar el nivel de protección de macros en Word para que puedas utilizarlo.

En Word: Herramientas / Plantillas y complementos / Agregar

Aquí tendrás que buscar: / Programas / Trados / Trados 5.5 (?) /TT / Templates(Plantillas) /Trados Bookmark Handler.dot

Al activarlo deberá aparecer en la barra bajo los menús en Word un simbolito, seguramente junto al muñequito con las banderitas.

Sigue las instrucciones y solo después empieza a traducir.

espero que te funcione.

La alternativa es pasarte lo más pronto posible a Trados 7 y hacerlo TODO en TagEditor.


Saludos

Toledo

[Edited at 2006-01-04 21:26]


Direct link Reply with quote
 

Sabrina Ciserchia  Identity Verified
Argentina
Local time: 23:47
Member
English to Spanish
+ ...
Una sugerencia para las tablas o índices Jan 4, 2006

Hola:

Si el documento contiene alguna TOC (table of contents), o sea una especie de índice con fondo gris, no intentes entrar ahí.
No debes abrir segmentos allí, saltea esa parte y continúa con el resto del documento.
Una vez que hayas terminado, y al limpiar el documento, los contenidos de esa tabla aparecerán ya traducidos, como por arte de magia, debido a que tienen una referencia en diferentes partes del texto.
¿Es eso lo que aparece en tu texto?

¡Suerte!

Sabrina


Direct link Reply with quote
 

Rafa Lombardino
United States
Local time: 18:47
Member (2005)
English to Portuguese
+ ...
Me pasó lo mismo Jan 4, 2006

Marcela Mestre wrote:

Hola Jennifer:
mi respuesta te puede sonar elemental. Asumo que estás trabajando sobre un archivo de Word. Si es así, probá ir a "Herramientas" - "Opciones" - Solapa "Ver":
Sección "Marcas de formato" - y quitale el tilde a "Texto oculto".
También fijate si podés quitar el tilde en "Mostrar" - "Códigos de campos"
Espero que te sirva de ayuda.
Saludos.
mm

[Edited at 2006-01-04 11:30]


Estoy de acuerdo con Marcela. Me pasó lo mismo así que empecé a trabajar con el contenido de un sitio y que estaba lleno de enlaces. El Office 2003 que utilizo está en inglés, pero el procedimiento es lo mismo: Tools > Options > View > Formatting Marks. Ahí, he dejado todo sin chequear para que no me enseñe nada durante la traducción. Sé que a algunos colegas les gustan tener visibles algunas de estas marcas, pero a mi me parecen distraer demasiado.

¡Suerte!


Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 03:47
Italian to Spanish
+ ...
Lo que yo haría Jan 4, 2006

Si el documento contiene alguna TOC (table of contents), o sea una especie de índice con fondo gris, no intentes entrar ahí.
No debes abrir segmentos allí, saltea esa parte y continúa con el resto del documento. Una vez que hayas terminado, y al limpiar el documento, los contenidos de esa tabla aparecerán ya traducidos, como por arte de magia, debido a que tienen una referencia en diferentes partes del texto.


Muy buena idea esta última de Sabrina.

Si en cambio no te aparece el bloque gris y no es muy grande el sumario, yo lo que haría es esto (muy rudimentario, lo reconozco):

1) Quitar el glosario
2) Traducir con Trados el resto del documento
3) Limpiarlo
4) En el docuemento resultante ya limpio introducir el índice que antes habías quitado.
5) Traducirlo sobrescribiéndolo.
6) Una vez terminado, te pones encima de alguna de las voces del índice, pulsas el botón derecho del ratón y eliges: "actualizar campos" (sólo el número de páginas). De esta manera quedará actualizado tu índice.

Se podría actualizar todo, no sólo los números, pero a mí me ha pasado alguna vez que el programa te incluye todo el párrafo en vez de sólo el título y luego es un lío tener que borrar lo que no vale.

Espero que te sirva para algo y que lo soluciones.


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 03:47
German to Spanish
No me parece buen consejo Jan 4, 2006

Rafa Lombardino wrote:

que estaba lleno de enlaces. El Office 2003 que utilizo está en inglés, pero el procedimiento es lo mismo: Tools > Options > View > Formatting Marks. Ahí, he dejado todo sin chequear para que no me enseñe nada durante la traducción. Sé que a algunos colegas les gustan tener visibles algunas de estas marcas, pero a mi me parecen distraer demasiado.

¡Suerte!


No es recomendable y es muy peligroso, es muy fácil borrar sin querer una etiqueta de formato.
Si quieren evitar este tipo de problemas, utilicen una herramienta CAT que no se base en Word, como DVX o SDLX y ahora también Trados 7.

El problema al que se refiere la colega está seguramente en las referencias internas. Cuando un documento Word es complejo, es muy fácil cometer errores en el formateo, Word, aunque puede, no está concebido como programa DTP. Para eso están los programas "de verdad" como QX, Framemaker etc.

Mi recomendación. Marcar todas las casillas en ese "View"

Esa es la razón por la que Trados ha escrito macros como la que menciono anteriormente.


Toledo




[Edited at 2006-01-05 09:18]


Direct link Reply with quote
 

Rafa Lombardino
United States
Local time: 18:47
Member (2005)
English to Portuguese
+ ...
Hay que hacerlo con cuidado Jan 5, 2006

Toledo wrote:
No es recomendable y es muy peligroso, es muy fácil borrar sin querer una etiqueta de formato.


Comprendo que uno podría borrar una etiqueta fácilmente. Pero si no utilizas Enter, la tecla de retroceso y la barra de espacio, seguramente no borrarás nada.


Direct link Reply with quote
 

Jennifer Vela Valido  Identity Verified
Local time: 02:47
English to Spanish
+ ...
TOPIC STARTER
Muchas gracias a todos Jan 7, 2006

Probé la solución de Marcela y me ha venido de perlas para salir del paso. No se me había ocurrido mirar ahí porque, entre otras cosas, nunca había cambiado esas opciones, así que no se me ocurrió que se pudieran haber activado por sí solas.
Sin embargo, coincido también con Toledo en que Trados tiene muchas carencias, y este problema que he tenido es buena prueba de ello. Intentaré actualizar mi versión cuanto antes.

Muchísimas a todos los demás que habéis aportado vuestro granito de arena. Este foro es realmente muy útil.

[Edited at 2006-01-07 23:42]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problema conTrados: crea documentos bilingües con etiquetas

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search