TagEditor no reconoce todas las etiquetas HTML
Thread poster: José Pérez Negro

José Pérez Negro
Spain
Local time: 16:25
Portuguese to Spanish
+ ...
Jun 29, 2007

Estimad@s Amig@s:

Tengo que traducir un texto con formato y extensión HTML. Lo abro con TagEditor del Trados y... mi asombro cuando veo que no reconoce todas las etiquetas html, dejando algunas sin proteger. El TagEditor, como sabreis, reconoce las etiquetas automáticamente y las muestra como un pequeño dibujo para que no puedan ser modificadas. En este caso reconoce algunas, pero otras no, y se me hace sumamente dificil tener que esquivar el texto que viene entre . Como ejemplo:


h2 align="left">Hotel de Charme Casa da Calçada Como um dos mais exclusivos hotéis da região do Porto e Douro, a filosofia da Casa da Calçada Relais & Chateaux reflecte os mais altos standards de qualidade e rigor.

Vereis que entre el texto hay código html encerrado entre . ¿Alguien sabe cómo hacer que el TagEditor reconozca estas etiquetas? Hay algún programa más eficiente que TagEditor?

Muchas gracias.


 

Marijke Singer  Identity Verified
United Kingdom
Local time: 15:25
Member
Dutch to English
+ ...
Creo que te falta el archivo de los tag settings Jun 30, 2007

Generalmente, el cliente te envía este archivo para que quede definida la configuración del archivo meta (y lo puedes añadir bajo Tools (herramientas) -> Tag Settings -> Open). También puedes crear uno tú mismo: eligiendo New en vez de Open.

 

Fernando Toledo  Identity Verified
Germany
Local time: 16:25
German to Spanish
casi con toda seguridad Jun 30, 2007

es un fallo del documento original. Dile al cliente que lo repare. O inténtalo tu si tienes algún programa de edición html.

Sábado 30 de junio a las 16:27


Saludos


 

José Pérez Negro
Spain
Local time: 16:25
Portuguese to Spanish
+ ...
TOPIC STARTER
Gracias a todos. Jul 1, 2007

Realmente es un fichero que el cliente me dijo que me bajase de su web. Me lo he bajado varias veces, pero sigo con el mismo problema. El cliente no tiene otro ni tiene ninguno con los Tag settings. Es extraño porque yo pensaba que el TagEditor reconocía automáticamente los textos encerados entre "" (no sé si salen estos signos, son menor y mayor que), los interpretaba como tags, pero al parecer no es así...

Tendré que andar con mucho ojo para no alterar nada.

Gracias y un abrazo.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor no reconoce todas las etiquetas HTML

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search