DNS 10 Preferred very slow following installation of SP1
Thread poster: Caroline Lakey

Caroline Lakey  Identity Verified
France
Local time: 17:16
French to English
Aug 17, 2009

Hi,

I've just opened DNS 10 preferred after not having used it for ages. I was prompted to install SP1, which I did, and now the whole thing has slowed to the pace of a very tired snail. I just wondered whether anyone else had had this problem - if not, maybe it's something to do with my PC.

Thanks in advance for your help,

Caroline


 

Claudia Alvis  Identity Verified
Peru
Local time: 10:16
Member
Spanish
+ ...
SP1 creates several problems Aug 17, 2009

I installed SP1 months ago and I had to uninstall it after a few hours because I kept getting multiple issues with DNS. Something is wrong with that SP.

 

Caroline Lakey  Identity Verified
France
Local time: 17:16
French to English
TOPIC STARTER
Glad to hear it's not just me! Aug 18, 2009

Thanks for your help Claudia. I think I'll uninstall it now!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

DNS 10 Preferred very slow following installation of SP1

Advanced search






WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search