Dragon NS 11 (upgraded to 11.5) keeps making me repeat audio set-up!
Thread poster: Claire Cox

Claire Cox
United Kingdom
Local time: 23:17
French to English
+ ...
Sep 16, 2011

Hello,

I've recently switched to a new computer with Windows 7 as opposed to my old XP and transferred Dragon 11 across. It prompted me to upgrade to 11.5, which seems to have worked OK, but whenever I switch the computer on, I have to repeat the audio set-up - I know it's only a couple of minutes in all but it's driving me mad! Does anyone know why this should be or has found a solution to this problem? Once I've done this it works fine but it's such a pain having to repeat these steps I've already done....

Many thanks,

Claire

[Edited at 2011-09-16 11:43 GMT]


 

Frank van Thienen (X)  Identity Verified
Canada
Local time: 15:17
Dutch to English
speakers? Sep 16, 2011

Hi Claire,

I had a similar problem when I first got DNS last year. After a lot of time-consuming experimenting, including buying another headset, it turned out that my USB headset was plugged into a port on the pc that was fairly close to where one of my speakers was. I guess there was some static field, even when the speakers where not being used.

The result was that DNS just barely accepted the audio test, but - like you - I had to do it again for each session.

I changed the headset to a different USB port, further away from the speaker, and voila, all was well.

HTH
Frankicon_smile.gif


 

neilmac  Identity Verified
Spain
Local time: 00:17
Spanish to English
+ ...
Can't help Sep 16, 2011

Claire Cox wrote:
Does anyone know why this should be or has found a solution to this problem?


Sorry I can't help out, but it's handy to know that W7 needs a higher version than Dragon 11, as I've recently bought a laptop with W7 and was thinking about installing Dragon for the first time.

I'll ask my mate about it, he's recently upgraded too and might be able to give us both some pointers...


 

LegalTrans D  Identity Verified
Turkey
Member (2003)
English to German
+ ...
Even DNS 10 runs on W7 Sep 16, 2011

I've ben running DNS 10 on My WIN 7 Notebook for a year now - no major problems, just a few idiosyncrasies. Don't see why DNS 11.0 should also work.

Best
Volkmar


 

Claire Cox
United Kingdom
Local time: 23:17
French to English
+ ...
TOPIC STARTER
Runs fine once it's done the audio test Sep 17, 2011

Yes, it seems to run fine on Windows 7 once it's done the audio test, but it's the repeated tests that are getting me down! I don't know the technical details but it seems to want to run a different microphone than the one that comes up on the list when you first start, so I do the test for that, then when I try to switch on the microphone, nothing happens. I then click the audio check again and this time a different microphone (something with 16-bit) comes up - this one is also set as the default microphone in my sound system). I run the audio test AGAIN and hey presto, this time it works - what but what a palaver when I used to be able to just switch it on and go! I suspect the problem lies with the microphone settings but can't figure out how to change them when the microphone it seems to want to use (connected via the microphone jacks, not a USB port, so I don't think I can change its physical location) is set as the default microphone anyway.

My technical-minded son is home today so I'll try and pin him down to sort it out - we've already tried removing the whole Dragon programme and re-installing it but that's made no difference. The other thought is that the upgrade (11.5) could be the problem - in much of the surfing I've done to try and identify the cause, I did read somewhere that this can corrupt user files and indeed had corrupted my imported user files the first time round. However this time I've started afresh with a new user file so I really don't know...

Thanks for your contributions anyway. I'll let you know if I manage to sort it!

Claire


 

Claire Cox
United Kingdom
Local time: 23:17
French to English
+ ...
TOPIC STARTER
Update: sorted! Sep 23, 2011

Just thought I'd let you know that I've managed to resolve the problem. It transpires that this new computer has two sound cards so I have to leave the microphone plugged in in the microphone jacks on the front of the machine when I switch Dragon on to make sure it recognises the right one. This is probably very specific to my setup, but on my old machine I had to have the microphone unplugged until I'd got Dragon up and running and only then plug it in, or else it wouldn't pick up any sound. Just shows you how simple things can differ.

 

Michael Barnett
Local time: 18:17
English
+ ...
Control Panel Sep 25, 2011

Hi Claire,

I think another solution would be to open the Control Panel, click on Sound, then Recording and select the correct sound card/mic as your default.

Michael

[Edited at 2011-09-25 16:12 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Dragon NS 11 (upgraded to 11.5) keeps making me repeat audio set-up!

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search