Dragon Naturally Speaking problem: it constantly types «»
Thread poster: LouisR

LouisR  Identity Verified
France
Local time: 16:01
English to French
Nov 12, 2012

Hi

Dragon Naturally Speaking constantly types «» when I am just breathing and not dictating anyting.

Any idea what I could do?

thanks


 

Claire Cox
United Kingdom
Local time: 15:01
French to English
+ ...
Me too - but not all the time Nov 12, 2012

I've experienced this too, but only when I'm working in Trados Studio 2009 and even then, not all the time - I'd be interested to see if anyone knows why too, and can suggest a solution.

 

neilmac  Identity Verified
Spain
Local time: 16:01
Spanish to English
+ ...
Switch off the mike Nov 12, 2012

Or tell it to "go to sleep" - it's easier than stopping breathingicon_smile.gif

 

George Hopkins
Local time: 16:01
Swedish to English
Reposition Nov 13, 2012

Have you tried repositioning your microphone?

 

LouisR  Identity Verified
France
Local time: 16:01
English to French
TOPIC STARTER
thanks Nov 13, 2012

I can't tell it to go to sleep because I need to dictate text.

Yes I repositioned my microphone but it is the same.

Any other ideas?
Is it possible to tell DNS that when it hears this it writes nothing?


 

Tom Hamilton
Local time: 08:01
English
interferance Nov 13, 2012

Try running the audio set up wizard and choose playback at the end to listen for background noise, a computer fan, a hiss or other interferance you may not be able to hear but the mic can. It could be a frayed cable. What kind of mic are you using and how old is it?


Tom Hamilton
KnowBrainer.com


 

LouisR  Identity Verified
France
Local time: 16:01
English to French
TOPIC STARTER
thanks Nov 15, 2012

Hi Tom

I am using a good Senheiser PC 21-II.
the audio set up wizard is very long I think?

Is'nt there a way to just tell it that when it hears «», it has to do nothing?

thanks


 

Tom Hamilton
Local time: 08:01
English
audio set up wizard Nov 15, 2012

If you are using Version 12 go to the Dragon bar, choose Audio, then check microphone and choose playback at the end. It won't take more than 60 seconds. That micophone should work but is more for gaming, I hope you are using an external USB soundcard with it.


Tom Hamilton
KnowBrainer.com

[Edited at 2012-11-15 18:07 GMT]


 

LouisR  Identity Verified
France
Local time: 16:01
English to French
TOPIC STARTER
keyboard noise Nov 16, 2012

I think it comes from the noise of my keyboard when I type...
any idea how can I tell DNS not to print anything for this?

thanks


 

Philippe Etienne  Identity Verified
Spain
Local time: 16:01
Member
English to French
No such problem for me Nov 16, 2012

louiss wrote:
I am using a good Senheiser PC 21-II.

Mine is also a Sennheiser PC21 (don't know if it's -II) with Realtek HD audio (built in the mobo) and it works well with DNS 11.5 in French and any program.
My environnement is about as quiet as a cemetery at night, with the occasional zombie passing by.
I've never experienced your problem on any app, but I sympathise. I get < ??? > displayed on the floating window when sighing, mumbling, swearing elaborately or sneezing, but DNS doesn't type it, thank god for that.

It's probably pointless, but what if you removed this small display altogether (in v.11.5, Tools menu>Options>Display tab>all boxes unchecked in bottom pane)?

Philippe


 

LouisR  Identity Verified
France
Local time: 16:01
English to French
TOPIC STARTER
thanks Dec 7, 2012

all boxes are unchecked indeed
thanks Philippe


 

LouisR  Identity Verified
France
Local time: 16:01
English to French
TOPIC STARTER
still... May 8, 2013

Hi I still have this problem...DNS types "" when it hears my keyboard...
is there a way to tell him not to listen to this??

I really need help please.


 

George Hopkins
Local time: 16:01
Swedish to English
Move May 9, 2013

Move a little further away from the keyboard and also make sure you are not breathing directly into the microphone.

Stopping breathing is no solution -- you can't hold your breath long enough.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Dragon Naturally Speaking problem: it constantly types «»

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search