Question marks in Dragon
Thread poster: xxxIanW
xxxIanW
Local time: 13:03
German to English
+ ...
Feb 7, 2006

Dear all,

This is probably a silly question, but I can't find the answer on my own. I'm a new user of Dragon and find it very useful for certain types of jobs. However, whenever I say "question mark" at the end of a question, the program takes me to the help window which, at least in the German version of Word, is called "?". Can anyone tell me how to change the settings.

I have Word 2000 and Dragon Freelance Version 8.00.000.121

Many thanks


Ian


Direct link Reply with quote
 

Roberta Anderson  Identity Verified
Italy
Local time: 13:03
Member (2001)
English to Italian
+ ...
Similar problem with "File" Feb 7, 2006

I have a similar problem with the word "file", which opens the file menu of whatever application I'm in... and as I translate mainly software manuals it's difficult to avoid it!

Roberta


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 12:03
Member (2002)
Swedish to English
+ ...
Press SHIFT Feb 7, 2006

Easy answer to Roberta - press the SHIFT key before saying the word "file" or "system" or "help". Same for other words that double as commands.

Might also deal with Ian's problem, caused presumably because the ? sign in the German version refers to Help.


Direct link Reply with quote
 

Roberta Anderson  Identity Verified
Italy
Local time: 13:03
Member (2001)
English to Italian
+ ...
Thanks Peter Feb 7, 2006

Thanks Peter - sounds easy... I'll try that!

Roberta


Direct link Reply with quote
 
xxxIanW
Local time: 13:03
German to English
+ ...
TOPIC STARTER
For the record Feb 7, 2006

Thanks Peter,

For the record, the workaround I've been using is to say "question mark question mark" and then deleting the second one. If anyone has a better way than this and Peter's suggestion, please let me know.

All the best


Ian


Direct link Reply with quote
 
Richard Walker
Local time: 21:03
Japanese to English
Easy fix Feb 7, 2006

In DNS 8 (and probably older versions), go to Tools>Options>Commands and check "Require 'Click' to select menus and controls".

What's happening is that Dragon is mistaking "File" and "Question Mark" for commands. With this option turned on, the command pattern changes to "Click File" and "Click Question Mark," which you're unlikely to say unless you really mean it.


Direct link Reply with quote
 
xxxIanW
Local time: 13:03
German to English
+ ...
TOPIC STARTER
Thanks Richard Feb 14, 2006

Thanks Richard - that did the trick!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Question marks in Dragon

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search