Need help: Dragon 9 + Transit XV = Problems with non-English characters
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 20:13
Member
Spanish
+ ...
Dec 11, 2007

Hello,

I've been using Dragon 9 with Transit XV. It works perfectly until I try to insert a non-English character like 'ñ' or an accented character. As soon as Dragon inserts one of those characters, the cursor moves to the beginning of the segment, before the tag. For instance:


ón eléctrica (Tags)El sistema funciona con tres fuentes de alimentaci


The segment starts with: '(Tags)El sistema funciona... ', then the cursor moves to the beginning when Dragon recognizes the 'ó' character. This is just one example, it does the same even if there are no tags inside the segment.

Is there a fix for this behavior. I don't know if the problem lies with Dragon or Transit. Does anybody know how to fix this?

Claudia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Need help: Dragon 9 + Transit XV = Problems with non-English characters

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search