Problem With the Poliscript 3000
Thread poster: Kobyrisko

Kobyrisko
Local time: 13:37
May 14, 2012

hi, I'm using Windows XP computer. Poliscript 3000 latest update.
it all worked fine for a year or so, suddenly last week in 3 of my poliscript unit computers,
when i try to import a clip an SV3 clip (WMV FILE) it 50% of the time goes 1%, 2%, 3% and the goes to 100% and the clip is not imported properlly only a few min of the clip have been imported.
and 50% of the other time something is very wrong with the timecode for example i have a 10 min clip, after it imports it the timecode shows only 4 min or 4 and a half. but the entire clip is imported just a thing with the timecode.
please help...!
another question:
the thing is, how can i get the poliscript to read the VITC for the file?


 

kmtext
United Kingdom
Local time: 11:37
English
+ ...
More of a technical issue May 18, 2012

I'd suggest contacting Screen Systems about this as it's a technical issue. Does it only happen with wmv files?

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem With the Poliscript 3000

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search