Subtitle Workshop won't display all subtitles on the video
Thread poster: KatV

KatV
Finland
Local time: 16:37
Nov 7, 2017

Hello,

I'm trying to use Subtitle Workshop to translate and add subtitles to a film. I've used the program before without any problems, but now some of the subtitles won't appear on the video. The first 48 lines appear normally. After that nothing shows on the video. All the translations do show on the text fields below, however. The timings are also there, because when you double-click on the text, it goes to the part of the video where it is supposed to show. But it doesn't.
Can anyone tell me what happened all of a sudden in the middle of my project and how this can be fixed?
Thank you for your help!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Subtitle Workshop won't display all subtitles on the video

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search