Anything wrong with importing glossary to Termstar?
Thread poster: ranran

ranran
English to Chinese
May 14, 2008

I tried to import a two-column glossary (SL is English and TL is Chinese) into termstar. As a result, both the source language and target language can’t be separated. I mean, in the right page of termstar, both the English and Chinese terms are in the “ENU”part, and nothing appears in the target part. Wondering what’s wrong with this.

[Subject edited by staff or moderator 2008-05-15 03:30]


 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 00:37
Member (2006)
English to Turkish
+ ...
more info please May 15, 2008

What was the format of the glossary file?

 

ranran
English to Chinese
TOPIC STARTER
txt.file May 15, 2008

it's txt. file. The file works well when i import it in DVX.

 

ranran
English to Chinese
TOPIC STARTER
Detailed description May 16, 2008

Left page:
"Battle of tours" "都尔之战" >>

Right page:
ENG:
Term: "Battle of tours" "都尔之战" (ENU-no edit!)
Gender
Subject:
Defination:

( below the "ENG" part is supposeed to be the Target terms, but nothing appears)

In the import wiard>define the import file layout, i choose the first one-"table layout with unique field separation" ; then in the following "field separation" slot, i tried both symboles: " and >>. But still not working. (by the way, same problem occures when i import the .xls file glossary) Is it because we can't import glossary with two language information; because when i import a glossary containing English language only, it worked well, althoug i need type the target term later.


 

ranran
English to Chinese
TOPIC STARTER
one solution May 16, 2008

found a solution-to edit it manually, although it is a little time-consuming. Still i can't import the glossary with both SL and TL.

[Edited at 2008-05-16 16:42]


 

FarkasAndras
Local time: 23:37
English to Hungarian
+ ...
just a guess May 19, 2008

I don't know termstar so this is just a stab in the dark:
you say the import file is a txt, so I presume it is a comma or tab separated txt. It seems probable that there is a problem with the separator, ie Termstar expects a particular separator character, like a TAB between S term and T term, which is not there.

MS Word search and replace can solve this once you figure out the exact problem (^t stands for TAB)


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Anything wrong with importing glossary to Termstar?

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search