XV: Prevent from being selected
Thread poster: Hans Lenting

Hans Lenting  Identity Verified
Netherlands
Member (2006)
German to Dutch
Oct 4, 2010

Hi All,

Transit XV has this nice feature for clever selecting 2 or more words (like in MS Word): you can drag the mouse cursor over 2 or more adjacent words. This works very nice but I find one thing irritating:

- When the last word to be selected is followed by a , this fixed space is selected too.

Can I turn this behavior off?

Thanks,

Hans


 

Arabictranslate  Identity Verified
Egypt
Local time: 22:40
German to Arabic
+ ...
Smart copy and paste - stop it Oct 4, 2010

Hi Hans,

I'm not quite sure about your case, but try this one:

Options | Profile | Setting | Editor 1/2

Uncheck both options under "Editor behavior":
- Copy and paste with formatting
- Smart copy\cut and paste

I thinks this could help.

Best regards


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

XV: Prevent from being selected

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Your current localization setting

English

Select a language

Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search