Display of - `etc. in dialogs
Thread poster: Hans Lenting

Hans Lenting  Identity Verified
Netherlands
Member (2006)
German to Dutch
+ ...
Dec 15, 2011

Since I've selected Arial Unicode and Cleartype as the editor font in NXT characters like - ` ‘’ aren't shown anymore in dialogs like:

Rapid entry
Find and replace

I've changed started.ini to this:


[FontsWeight]
Lucida Sans Unicode = 9
Verdana = 8
Tahoma = 7
Courier New = 6

;Microsoft Sans Serif = 9
;Arial = 8
;Times New Roman = 7
;Courier New = 6
;Verdana = 5
;Tahoma = 4
;Lucida Sans Unicode = 3
;Trebuchet MS = 2
;Impact = 1
;Georgia = 1
;Lucida Sans = 1


But this doesn't fix it.

All suggestions much appreciated!

Hans
Transit NXT SP 4, WinXP 32


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Display of - `etc. in dialogs

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search