Terminology matches in Transit with no dictionary
Thread poster: leon_russell (X)

leon_russell (X)
United Kingdom
Jul 13, 2016

Hi all,

I have a bit of a newbie question about Transit that has been puzzling me.

I am creating projects and adding a large amount of reference material for the pre-translation. I'm not adding any kind of dictionary or glossary to these projects.

However, when I open up the language pairs for translation, after a little while words start to get highlighted in yellow and terminology matches are displayed in the terminology window.

Given that I am not using any dictionary, where are these matches coming from? How can I control this? When this starts happening, it can freeze for minutes when switching between segments so, useful as it may be, I would really like to be able to turn it off.

It looks to me like Transit is mining the reference material somehow and extracting terminology, but I can't find any specific mention of such a feature in the documentation. The closest I can find is 'Dynamic Linking', but going by the Users Guide that is just a concordance search window.

Thanks!

Leon


 

Karen_E
United Kingdom
Local time: 15:24
Terminology inferred from markups Jul 14, 2016

This terminology is coming from markups (i.e. tags). If you previously had a sentence such as "Bitte *nicht* essen" and your translation was "Please *do not* eat" (where the asterisk represents a markup), then it will offer you nicht/do not as a terminology suggestion.
You can easily turn it off in the user preference settings. Press the big Transit button in the top left corner, go to User preferences | Terminology search and then deselect the two "Regard formatted strings..." options. That should stop anything showing up any longer.
Hope that helps!


 

CafeTran Training (X)
Netherlands
Local time: 16:24
You probably cannot deactivate Dual Linking Jul 14, 2016

leon_russell wrote:

It looks to me like Transit is mining the reference material somehow and extracting terminology, but I can't find any specific mention of such a feature in the documentation. The closest I can find is 'Dynamic Linking'


I'm afraid that you cannot deactivate Dual Linking. I have all relevant checkboxes in the settings unticked and created a new project, without any reference files. This is what I get:

kb3mwb0d2xfyv2spdciv.png


 
actually Aug 5, 2016

This is an option in "User Preferences", "Terminology search" .
If "regard formatted strings from the working folder/reference material" is activated, the terminology from the texts in markups (have to be in the same markups in source and target) is also showed in the terminology list.


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Terminology matches in Transit with no dictionary

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search