Cannot start Transit PE Satellite 3.0
Thread poster: Matej Gonda

Matej Gonda
Local time: 14:57
English to Slovak
Feb 11, 2006

Dear colleagues,

I have some problems starting Transit PE Satellite 3.0 (build 267) which are certainly based in my Windows XP settings (or something is missing or not active).

After the installation I create a user accont and then I get an error-message window "Error Loading ActiveBar", then the application starts but I get another error "OLE Exception Caught - automation exception TXAuto::Error Code=2".

I've got to translate a large text by Saturday but I cannot even open it.

Any help will be greatly appreciated.


 

Sinsun xing
Local time: 20:57
English to Chinese
+ ...
Strange, could you consider the following things? Feb 12, 2006

Could you use this software before? Did you ever install this software in your PC before? If you could use this before, then please try to remember what changes you have done to your PC?

And which dialog language did you choose when you first start it? Did you type your username using special characters?

Also please try to install another path to take a try?

Good luck

Sinsun


 

Matej Gonda
Local time: 14:57
English to Slovak
TOPIC STARTER
reply Feb 12, 2006

Sinsun_xing wrote:

Could you use this software before? Did you ever install this software in your PC before? If you could use this before, then please try to remember what changes you have done to your PC?

And which dialog language did you choose when you first start it? Did you type your username using special characters?

Also please try to install another path to take a try?

Good luck

Sinsun


Thank you for your reply.

It's my first installation of this software. I've installed it on my old computer with Windows 95 and Pentium 120 MHz processor where it works but you can imagine the speed - that's why I'd like to use it with my new computer.
During the installation on the older computer also DCOM files have been installed which haven't on the new one - they are either already integrated into Windows XP or there can be the mistake.
After the installation I've entered my name (username has already been filled after the user of the computer) and after the confirmation the abovementioned error dialog windows popped up. It certainly has something to do with those OLE/DCOM files.


 

Sinsun xing
Local time: 20:57
English to Chinese
+ ...
OS problem? Feb 13, 2006

Which installer do you use? Did you download the installer from the Star website? If not, please try to do so.

And if it still don't work, I guess the reinstall the OS might be one easy method.

Good luck


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Cannot start Transit PE Satellite 3.0

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search