Please help me with a Word 2002 problem
Thread poster: Kim Metzger

Kim Metzger  Identity Verified
Local time: 07:57
German to English
Apr 18, 2003

I\'ve been doing a lot of copying and pasting to Word from html pages on the Internet and now I think Word has automatically converted the normal template that I use for Word documents to markup format. I just finished a long translation and my spellcheck won\'t work. It tells me that the spell check is completed even though I know there are mistakes (I typed mistakes deliberately to check). Instead of the normal page break lines, I have dotted lines. Can someone tell me how to change the template to normal?

Thanks in advance, Kim


Elvira Stoianov  Identity Verified
Local time: 14:57
German to Romanian
+ ...
Have you tried ... ? Apr 18, 2003

Hi Kim,

I\'m not sure I understand your problem. For the layout problem (dots instead of pages) go to View and select Print layout, you should get a page by page view of the document.

As for the spelling, are you sure that the right language is selected? Select the whole text (Ctrl+A), then go to Tools - Language and select Set Language. In the dialog choose the language you are using.

I hope that helps, but I\'m really not sure I understood correctly what your problem is.


Gilda Manara  Identity Verified
Local time: 14:57
German to Italian
+ ...
Try to select all the text Apr 18, 2003

you might have copied a command to skip text; try to select the whole text (edit + select all) and run the spell checker on it.



English to Indonesian
+ ...
view not in normal mode, and try resetting the spell checking Apr 18, 2003

The dotted line page breaks that\'s probably because your not in the normal view mode. Try changing to normal view form the View menu. And for the spell checker, try resetting the checker to default setting. Probably because you set the spell checker to ignore internet markup language or something like that.

Hope this help!


Endre Both  Identity Verified
Local time: 14:57
Member (2002)
English to German
Rename Apr 18, 2003

Hi Kim,

in case Eli\'s suggestion (which was my first idea too) doesn\'t work, there is a quick-and-dirty method to reset the to default (but reading your description of the problem, I\'m not sure that\'s where the problem lies - copy&paste doesn\'t normally wreck your templates):

With Word closed, rename the current (usually it\'s in a subfolder of your MS Office directory, if you don\'t find it, search for it on the c: drive). At the next start, Word re-creates the default

If you didn\'t have any personalised settings or macros in the old (now renamed), you can now safely delete it.


EB Communications


Gillian Scheibelein  Identity Verified
Local time: 14:57
Member (2003)
German to English
+ ...
Perhaps this might help Apr 18, 2003

Hi Kim,

I\'ve had similar problems, and I now deal with it as follows:

1. Mark all the text (CTRL + A)

2. Double click on the \"text language box\" right at the bottom of the window, approx. in the middle.

3. A small window pops up with the various languages and 2 tick boxes (in German, the upper one = Rechtschreibung und Grammatik nicht prüfen, bottom = Sprache automatisch erkennen - I don\'t know what the English equivs are exactly, something like top = do not check spelling and grammar, and bottom = automatic recognition of language).

4. Anyway, in many of the texts that I receive from other people or in downloaded texts the upper box is ticked but half shaded. Click on this box until the tick disappears. Try the spellchecker again.

This semishaded tick appears when some of the text is marked as not requiring spellchecking.

Hope this helps,

have a nice Easter




To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Please help me with a Word 2002 problem

Advanced search

CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search