Pages in topic:   [1 2] >
line jump in word when I type "i"
Thread poster: Katherine Mérignac

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
Aug 24, 2005

This may sound really stupid, but since I've been working in Word 2003 I find the cursor jumping to all kinds of weird places when I type "i" and I'm typing quickly. It may be a combination of letters that produces this, but I haven't quite figured out which (just happened again - maybe it's the computer - when I was typing 'which').

Does anyone have any idea at all why this is and, most importantly, if I can switch the stupid thing off because it slows me up no end!!!!

Many thanks to any or all able to help!!


 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 15:04
German to Romanian
+ ...
no idea, but could it be a virus? Aug 24, 2005

?

 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
don't think so Aug 24, 2005

I'm pretty sure it's not - I check regularly for spies and viruses, and this has been happening since I've changed my laptop. I reckon it's a shortcut of some kind - but it's more of a pain than a shortcut!

 

hirselina
Italian to Dutch
+ ...
"i" Aug 24, 2005

[quote]Sian wrote:

Does anyone have any idea at all why this is and, most importantly, if I can switch the stupid thing off because it slows me up no end!!!!

Maybe the "i" is taken to be the pronoun "I", starting a new sentence an a new paragraph?


 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
not obvious Aug 24, 2005

It never takes me neatly to the next line or new sentence - it tends to send me a few lines up or down and into the middle of an existing phrase or word... I'm obviously alone!!! Each time it means I have to backtrack, check words haven't been changed or deleted and start again - very frustrating...

 

Dr. Stephan Pietzko  Identity Verified
Canada
Local time: 06:04
Member (2002)
English to German
Touchpad maybe? Aug 24, 2005

Sometimes my laptop does the same. I found out it was caused by the touchpad. Maybe I sometimes come too close when typing. For a try: deactivate the touchpad and use a mouse instead.

Good luck,
Stephan


 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
Worth a try... Aug 24, 2005

Great - I'll try that. I won't be able to tell immediately if that was the problem (I never know when it will strike next), but I will let you know if it works or not. It definitely makes sense anyway, even if I'm unaware of doing it!

Thanks ever so much,
Kate.


 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
How?! Aug 24, 2005

Okay, smartypants... good idea, but how do you do this!!

K.


 

Dr. Stephan Pietzko  Identity Verified
Canada
Local time: 06:04
Member (2002)
English to German
How to deactivate your laptop's touchpad? Aug 25, 2005

Hi Kate,

I can't tell you for sure as this would depend on the kind of laptop you use. However, when you open the control panel there should be an item "Mouse" (or maybe even a separate item "Touchpad"?). When you click it a window will open that allows you to do all sorts of settings and adjustments to your mouse device(s). Among them there should be an option to deactivate your touchpad.

Hope that'll help...

Stephan


 

xxxIanW
Local time: 15:04
German to English
+ ...
Escape key Aug 25, 2005

I've had similar problems before, and solved them by pressing the Escape, Alt and Control keys a few times each. I've no idea what the problem was, or why this should work, but it didicon_smile.gif

 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
Thanks! Aug 25, 2005

Thank you both for your input.

I did look at 'mouse' yesterday and found nothing for the touchpad, I'm afraid it may be a little more complicated than that for my computer. I will keep looking, and thank you for your help. I'm already trying to be a bit more careful about touching the pad when I type!

Ian - do you mean to touch these keys when I have a problem, or at any time? I agree with you, I can't see why this should work, but when you're desperate...!

K.


 

German Services
Local time: 08:04
English to German
+ ...
Questions Aug 25, 2005

Just a few questions:

Does this only happen in MS Word? No problems in notepad or other applications?

Does it only happen on your laptop keyboard? Have you tried an external keyboard?


 

Katherine Mérignac  Identity Verified
France
Local time: 15:04
Member (2004)
French to English
TOPIC STARTER
Everywhere & laptop Aug 26, 2005

No, I've noticed that it does also happen in other applications - when I was entering my original message here for example. It does only seem to happen on my laptop, however.

Thanks for your input!

K.


 

Jack Doughty  Identity Verified
United Kingdom
Local time: 14:04
Member (2000)
Russian to English
+ ...
There may not be any need to disable the touchpad Aug 26, 2005

Does your laptop have a conventional round mouse port in the back? If not, does it have a USB port? You can get mice which have a USB plug, or an adapter to go with them to provide such a plug.
Then all you have to do is plug it in. You can use either, but you can just use the mouse all the time and ignore the touchpad.
However, it may still be necessary to disable it to cure your particular problem, and if so, I'm afraid I can't help you with that.


 

Elizabeth Sumner
Local time: 14:04
Russian to English
+ ...
Jumping 'I's - happens to PCs too Aug 26, 2005

Hi Katherine,

I had the same problem with my PC too. I've realised I'm catching a button with my wrist occasionally - I do it even more with a laptop and the cursor goes haywire so it could be that. Now if I could only work out which button it is!

Elizabeth


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

line jump in word when I type "i"

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search