Can't access eur-lex
Thread poster: Roni_S

Roni_S  Identity Verified
Slovakia
Local time: 04:14
Slovak to English
Oct 8, 2015

Is anyone else having trouble accessing eur-lex at http://eur-lex.europa.eu/homepage.html ?

I get this message:


Error 404--Not Found



From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:

10.4.5 404 Not Found

The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.

Frustrating. I wonder if the site was hijacked or some other such thing?


 

viking modena  Identity Verified
Italy
Local time: 04:14
Swedish to Italian
+ ...
The same here Oct 8, 2015

Hi
It doesn't seem to work here either, but it has happened before. Sometimes they simply make some maintenance of the site.

If you need to citate exactly, you must then wait.
If you simply need single words, a solution could be:

http://www.linguee.com/

I use linguee.it, but I guess the result is the same.

BR
Luca


 

Teresa Borges
Portugal
Local time: 03:14
Member (2007)
English to Portuguese
+ ...
No problem here! Oct 8, 2015

Is the problem solved?

 

Roni_S  Identity Verified
Slovakia
Local time: 04:14
Slovak to English
TOPIC STARTER
Yes Oct 8, 2015

It seems the problem has been solved; I can access it again but it's a bit slow so I assume they had some issues this morning.

 

neilmac  Identity Verified
Spain
Local time: 04:14
Spanish to English
+ ...
Dead slow Oct 8, 2015

After reading this post, I tried a couple of times to access it. It was taking forever and I eventually gave up after a few minutes.

 

Mirelluk  Identity Verified
United Kingdom
Local time: 03:14
Member (2005)
English to Italian
+ ...
Temporary glitch? Oct 8, 2015

I can easily access http://eur-lex.europa.eu/homepage.html and possibly the site is slightly slow but hardly noticeable.
Good luck.
Mirella


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't access eur-lex

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search