language, keyboard indicator
Thread poster: A.Đapo

A.Đapo  Identity Verified
Bosnia and Herzegovina
Local time: 12:09
Member (2007)
English to Serbo-Croat
+ ...
Jul 31, 2006

I have a small problem
On the taskbar at the bottom of the screen, there is that language bar indicator: indicates which keyboard you are using: EN, SR...
Now it is missing. When I open the meny with the left mouse key, and go to Toolbars, there is no option for the Language bar.
I can swith them by Alt+swich, but cant see which one I am using
Any idea how to fiks it
Thank you
Amra


 

Alison Jenner
Switzerland
Local time: 12:09
German to English
+ ...
Language bar Jul 31, 2006

Right click on the task bar, go to "toolbars" and click on "language bar".
Hope that helps!


 

Chiara Comini
Local time: 12:09
English to Italian
+ ...
Show the Language bar on the desktop Jul 31, 2006

You should

- Open Regional and Language options from the Control Panel

- Click on Details button in Languages tab.


- In Language Bar Settings dialog box, select Show the Language bar on the desktop checkbox.

HTH

Cheers,
Chiara


 

Kemal Mustajbegovic  Identity Verified
Local time: 18:09
English to Croatian
+ ...
Right click Jul 31, 2006

Hi Amra

Right click on the bottom task bar, select toolbars and click on the langauge bar. That's if you have Windows XP.

Good luck!

Kemal


 

A.Đapo  Identity Verified
Bosnia and Herzegovina
Local time: 12:09
Member (2007)
English to Serbo-Croat
+ ...
TOPIC STARTER
thank you all Jul 31, 2006

I wanted to try your suggestions.
Problem is that I no longer have Language bar on my toolbar and couldnt find option Show the Languageicon_smile.gif


 

Pavel Silenchuk  Identity Verified
Luxembourg
Local time: 12:09
Member
Russian to English
+ ...
I had the same problem... Jul 31, 2006

Hi Amra,

I had the same problem when I changed my StartUp configuration and solved it by adding Ctf Loader. You can go to the Windows folder on your hard disk, then enter System32 folder and double-click Ctfmon.exe. It worked for me. Hope it will help you.

Best,

Pavel


 

Natalie  Identity Verified
Poland
Local time: 12:09
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Amra Jul 31, 2006

1. Click"Start", then "Control Panel"
2. Hit "Date, Time, Language, and Regional Options", then "Regional and Language Options"
3. Press "Languages" tab, then "Details" button
4. Choose "Langage Bar" button at bottom, and then check "Show the language bar on the desktop"


 

Samuel Murray  Identity Verified
Netherlands
Local time: 12:09
Member (2006)
English to Afrikaans
+ ...
Re-enable the icon in the Control Panel Aug 2, 2006

Amra Đapo (damra) wrote:
On the taskbar at the bottom of the screen, there is that language bar indicator: indicates which keyboard you are using: EN, SR... Now it is missing.


I assume you're using some version of Windows post-3.1. You an re-enable the icon in the Control Panel. In Windows 95/98 it is a simple matter (keyboard settings), in Windows 2000/XP it is somewhat more complicated (regional settings).


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

language, keyboard indicator

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search