Wordfast 5.53 bugs, anyone noticed the same?
Thread poster: QUOI

QUOI  Identity Verified

Chinese to English
+ ...
May 17, 2008

I installed 5.53 yesterday and encountered a problem in segmentation. Wf displayed a message saying that tags were not correct and I could see nothing missing. After a few times I re-installed the old 5.52zu and there was no problem with the same text.
Do you have similar problems ?


Direct link Reply with quote
 

Kristina Kolic  Identity Verified
Croatia
Local time: 19:09
Member (2007)
English to Croatian
+ ...
Same problem with text from email May 19, 2008

You didn't mention the original format of the text you were working on, but I had the same problem the other day with a text copied from the body of an email and pasted into Word. It seemed ok in Word, but then when I tried to clean up, Wordfast would not move from a segment displaying the same message about tags.

Maybe my pasted text retained some formatting from the email, which caused this problem. Next time I will definitely clear all formatting of a text extracted from an email before I start translating in Wordfast

I have no problems so far with Word texts. Hopefully there won't be any...


Direct link Reply with quote
 

QUOI  Identity Verified

Chinese to English
+ ...
TOPIC STARTER
I can only assume May 19, 2008

The file I had problem with 5.53 was a Word .doc. If fact it had been translated in 5.52 and I reopened it in 5.53 for amendements.(Call me an update freak.) It still had all the tags. When I reverted back to 5.52, it was happy.So I can only assume that the latest wf version is somehow not comforatable with it somewhere.

I experienced your problem too in the past but usually with documents created on corporate/government templates. I believe this problem is mentioned in the user manual but can't recall exactly where. Save a file in text format usually clears all the evil stuff MS Word puts in a .doc





Kristina Mijic wrote:

You didn't mention the original format of the text you were working on, but I had the same problem the other day with a text copied from the body of an email and pasted into Word. It seemed ok in Word, but then when I tried to clean up, Wordfast would not move from a segment displaying the same message about tags.

Maybe my pasted text retained some formatting from the email, which caused this problem. Next time I will definitely clear all formatting of a text extracted from an email before I start translating in Wordfast

I have no problems so far with Word texts. Hopefully there won't be any...


[Edited at 2008-05-19 14:36]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast 5.53 bugs, anyone noticed the same?

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search